A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Networking with Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Networking with Windows Vista Networking issues and questions with Windows Vista. (microsoft.public.windows.vista.networking_sharing)

Unauthenticated Network?



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 22nd 08, 12:46 PM posted to microsoft.public.windows.vista.networking_sharing
BobP[_2_]
external usenet poster
 
Posts: 2
Default Unauthenticated Network?

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?
  #2 (permalink)  
Old February 25th 08, 06:33 PM posted to microsoft.public.windows.vista.networking_sharing
BobP[_2_]
external usenet poster
 
Posts: 2
Default Unauthenticated Network?

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?

  #3 (permalink)  
Old March 27th 08, 06:59 AM posted to microsoft.public.windows.vista.networking_sharing
Alex Zamfir
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

I have the same problem but the solution that worked for you Bob didn't for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?


  #4 (permalink)  
Old March 27th 08, 03:54 PM posted to microsoft.public.windows.vista.networking_sharing
Robert L. \(MS-MVP\)[_589_]
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003 using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news
I have the same problem but the solution that worked for you Bob didn't for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?



  #5 (permalink)  
Old March 29th 08, 10:13 AM posted to microsoft.public.windows.vista.networking_sharing
Alex Zamfir[_2_]
external usenet poster
 
Posts: 3
Default Unauthenticated Network?

Thanks very much for the reply Robert. I did all that you suggested and now
when trying to use the client deployment tools I get the following error:

"Make sure that only one network adapter is enabled and that is connected to
the Small Business Server"

The clients are connected via wireless to the server and there is only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003 using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news
I have the same problem but the solution that worked for you Bob didn't for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?



  #6 (permalink)  
Old March 31st 08, 04:03 PM posted to microsoft.public.windows.vista.networking_sharing
Robert L. \(MS-MVP\)[_603_]
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

Try to disable IPv6 if you haven't done so. Or check this post. Please post
back with the result.

Make sure that only one network adapter is enabled
http://chicagotech.net/netforums/viewtopic.php?t=3583

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" wrote in message
...
Thanks very much for the reply Robert. I did all that you suggested and
now
when trying to use the client deployment tools I get the following error:

"Make sure that only one network adapter is enabled and that is connected
to
the Small Business Server"

The clients are connected via wireless to the server and there is only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003
using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news
I have the same problem but the solution that worked for you Bob didn't
for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?




  #7 (permalink)  
Old April 2nd 08, 11:28 AM posted to microsoft.public.windows.vista.networking_sharing
Alex Zamfir[_2_]
external usenet poster
 
Posts: 3
Default Unauthenticated Network?

Thanks again for the reply Robert.

IPv6 is disabled. Same error. The chicagotech post didn't help either. Any
other ideeas? Thanks a lot in advance.



"Robert L. (MS-MVP)" wrote:

Try to disable IPv6 if you haven't done so. Or check this post. Please post
back with the result.

Make sure that only one network adapter is enabled
http://chicagotech.net/netforums/viewtopic.php?t=3583

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" wrote in message
...
Thanks very much for the reply Robert. I did all that you suggested and
now
when trying to use the client deployment tools I get the following error:

"Make sure that only one network adapter is enabled and that is connected
to
the Small Business Server"

The clients are connected via wireless to the server and there is only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003
using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news I have the same problem but the solution that worked for you Bob didn't
for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?





  #8 (permalink)  
Old April 8th 08, 03:54 PM posted to microsoft.public.windows.vista.networking_sharing
Schyler Jones
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

Same error here with a new Dell Vostro 1700 running Vista. Trying to run
Connectcomputer. IP6 disabled, wired LAN connection and Bluetooth connection
disabled. DNS is the SBS server. IPCONFIG still shows a couple of odd
connection entries I have not seen befo

Tunnel adapter Local Area Connection* 6
Tunnel adapter Local Area Connection* 11

Just setup a Vostro 1400 last week for another SBS customer w/o hitch. What
gives Microsoft?

"Alex Zamfir" wrote:

Thanks again for the reply Robert.

IPv6 is disabled. Same error. The chicagotech post didn't help either. Any
other ideeas? Thanks a lot in advance.



"Robert L. (MS-MVP)" wrote:

Try to disable IPv6 if you haven't done so. Or check this post. Please post
back with the result.

Make sure that only one network adapter is enabled
http://chicagotech.net/netforums/viewtopic.php?t=3583

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" wrote in message
...
Thanks very much for the reply Robert. I did all that you suggested and
now
when trying to use the client deployment tools I get the following error:

"Make sure that only one network adapter is enabled and that is connected
to
the Small Business Server"

The clients are connected via wireless to the server and there is only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003
using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news I have the same problem but the solution that worked for you Bob didn't
for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?





  #9 (permalink)  
Old April 8th 08, 04:12 PM posted to microsoft.public.windows.vista.networking_sharing
Schyler Jones[_2_]
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

I figured out that you need to run the ConnectComputer wizard on the Wired
Connection. Disable all others and it will run. Would be nice if the error
message would tell you this so I am not spending 1/2 hour of the client's
time troubleshooting.

"Alex Zamfir" wrote:

Thanks again for the reply Robert.

IPv6 is disabled. Same error. The chicagotech post didn't help either. Any
other ideeas? Thanks a lot in advance.



"Robert L. (MS-MVP)" wrote:

Try to disable IPv6 if you haven't done so. Or check this post. Please post
back with the result.

Make sure that only one network adapter is enabled
http://chicagotech.net/netforums/viewtopic.php?t=3583

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" wrote in message
...
Thanks very much for the reply Robert. I did all that you suggested and
now
when trying to use the client deployment tools I get the following error:

"Make sure that only one network adapter is enabled and that is connected
to
the Small Business Server"

The clients are connected via wireless to the server and there is only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003
using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news I have the same problem but the solution that worked for you Bob didn't
for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?





  #10 (permalink)  
Old April 10th 08, 07:23 AM posted to microsoft.public.windows.vista.networking_sharing
Colm
external usenet poster
 
Posts: 4
Default Unauthenticated Network?

I too am getting this, at the moment on both my laptop (New Dell with Vista
Business) and my desktop, joined to a standard Windows Server R2 domain.
Yellow warning triangle with exclamation mark, network connection showing as
unauthenticated.
It's interfering with my offline files on the laptop. Both machines fully
patched and running SP1, though it was happening before this.

Anyone any ideas? This 'unauthenticated network' thing seems do be
completely undocumented by MS, I can't find anything on it.

-Colm


"Schyler Jones" Schyler wrote in message
...
Same error here with a new Dell Vostro 1700 running Vista. Trying to run
Connectcomputer. IP6 disabled, wired LAN connection and Bluetooth
connection
disabled. DNS is the SBS server. IPCONFIG still shows a couple of odd
connection entries I have not seen befo

Tunnel adapter Local Area Connection* 6
Tunnel adapter Local Area Connection* 11

Just setup a Vostro 1400 last week for another SBS customer w/o hitch.
What
gives Microsoft?

"Alex Zamfir" wrote:

Thanks again for the reply Robert.

IPv6 is disabled. Same error. The chicagotech post didn't help either.
Any
other ideeas? Thanks a lot in advance.



"Robert L. (MS-MVP)" wrote:

Try to disable IPv6 if you haven't done so. Or check this post. Please
post
back with the result.

Make sure that only one network adapter is enabled
http://chicagotech.net/netforums/viewtopic.php?t=3583

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" wrote in message
...
Thanks very much for the reply Robert. I did all that you suggested
and
now
when trying to use the client deployment tools I get the following
error:

"Make sure that only one network adapter is enabled and that is
connected
to
the Small Business Server"

The clients are connected via wireless to the server and there is
only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS
2003
using
client deployment tools, you may receive this message: The Small
Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in
message
news I have the same problem but the solution that worked for you Bob
didn't
for
me. Any other suggestions guys? And there is loss of
functionality. The
firewall profile detected is not "domain" but "public" and the
group
policy
firewall settings are not in effect. That means I cannot connect
to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network
and
Sharing Center is showing the network connection as
"Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can
see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.