A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Networking with Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Networking with Windows Vista Networking issues and questions with Windows Vista. (microsoft.public.windows.vista.networking_sharing)

Unauthenticated Network?



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 22nd 08, 11:46 AM posted to microsoft.public.windows.vista.networking_sharing
BobP[_2_]
external usenet poster
 
Posts: 2
Default Unauthenticated Network?

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?
  #2 (permalink)  
Old February 25th 08, 05:33 PM posted to microsoft.public.windows.vista.networking_sharing
BobP[_2_]
external usenet poster
 
Posts: 2
Default Unauthenticated Network?

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?

  #3 (permalink)  
Old March 27th 08, 05:59 AM posted to microsoft.public.windows.vista.networking_sharing
Alex Zamfir
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

I have the same problem but the solution that worked for you Bob didn't for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?


  #4 (permalink)  
Old March 27th 08, 02:54 PM posted to microsoft.public.windows.vista.networking_sharing
Robert L. \(MS-MVP\)[_589_]
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003 using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news
I have the same problem but the solution that worked for you Bob didn't for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?



  #5 (permalink)  
Old March 29th 08, 09:13 AM posted to microsoft.public.windows.vista.networking_sharing
Alex Zamfir[_2_]
external usenet poster
 
Posts: 3
Default Unauthenticated Network?

Thanks very much for the reply Robert. I did all that you suggested and now
when trying to use the client deployment tools I get the following error:

"Make sure that only one network adapter is enabled and that is connected to
the Small Business Server"

The clients are connected via wireless to the server and there is only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003 using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news
I have the same problem but the solution that worked for you Bob didn't for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?



  #6 (permalink)  
Old March 31st 08, 04:03 PM posted to microsoft.public.windows.vista.networking_sharing
Robert L. \(MS-MVP\)[_603_]
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

Try to disable IPv6 if you haven't done so. Or check this post. Please post
back with the result.

Make sure that only one network adapter is enabled
http://chicagotech.net/netforums/viewtopic.php?t=3583

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" wrote in message
...
Thanks very much for the reply Robert. I did all that you suggested and
now
when trying to use the client deployment tools I get the following error:

"Make sure that only one network adapter is enabled and that is connected
to
the Small Business Server"

The clients are connected via wireless to the server and there is only one
connection active (the wireless one).

Thanks in advance for any new suggestions.



"Robert L. (MS-MVP)" wrote:

We have seen many cases like this one. Try this:

1. Remove the Vista from the domain.
2. Install MS update KB926505. or check this post.

Solved: Vista can't join the SBS ...Also. when trying to join SBS 2003
using
client deployment tools, you may receive this message: The Small Business
Server Networking Wizard was not ...
http://www.chicagotech.net/netforums...opic.php?t=264

3. Rejoin the domain.

Please post back with the result.


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Alex Zamfir" Alex wrote in message
news
I have the same problem but the solution that worked for you Bob didn't
for
me. Any other suggestions guys? And there is loss of functionality. The
firewall profile detected is not "domain" but "public" and the group
policy
firewall settings are not in effect. That means I cannot connect to the
workstation via remote desktop and other such issues.

Any advice will be greatly appreciated.

Alex.


"BobP" wrote:

Problem Solved!

Solution was to unjoin the workstation from the domain, reset the
secure channel, then rejoining the workstation back to the domain


On Fri, 22 Feb 2008 07:46:20 -0500, BobP
wrote:

Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?




  #7 (permalink)  
Old September 24th 13, 03:52 PM posted to microsoft.public.windows.vista.networking_sharing
[email protected]
external usenet poster
 
Posts: 1
Default Unauthenticated Network?

On Friday, February 22, 2008 6:46:20 AM UTC-6, BobP wrote:
Hi-

On some of the workstations on my SBS2003 network the Network and
Sharing Center is showing the network connection as "Unauthenticated"
and showing a yellow triangle icon.

It doesn't seem to have any impact on performance that I can see, but
looks messy.

What does Unauthenticated in this context mean, and why do some
stations show it and not others? How do I get rid of it?


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.