A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Play button on my Microsoft keyboard



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 15th 08, 09:49 PM posted to microsoft.public.windows.vista.hardware_devices
מיכאל קריבוס
external usenet poster
 
Posts: 5
Default Play button on my Microsoft keyboard

I seems that after installing quick time on my machine the play button dont
start media player, I need to start and then it funtion as a play/pause.
Before QT when pressing this button started WMP.
Any suggection?
--
Michael Kribus
Project Manager
  #2 (permalink)  
Old March 16th 08, 10:14 AM posted to microsoft.public.windows.vista.hardware_devices
Richard G. Harper
external usenet poster
 
Posts: 3,272
Default Play button on my Microsoft keyboard

Use System Restore to roll back the QuickTime installation.

--
Richard G. Harper [MVP Shell/User]
* NEW! Catch my blog ...
http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/


"מיכאל קריבוס" wrote in message
...
I seems that after installing quick time on my machine the play button dont
start media player, I need to start and then it funtion as a play/pause.
Before QT when pressing this button started WMP.
Any suggection?
--
Michael Kribus
Project Manager


  #3 (permalink)  
Old March 16th 08, 10:24 PM posted to microsoft.public.windows.vista.hardware_devices
Bob
external usenet poster
 
Posts: 1,706
Default Play button on my Microsoft keyboard

Control PanelDefault Programs.
Set WMP as the default program for all files associated with it.
-------
*Report back, please*
[When responding to posts, please include the post(s) you are replying to so
that others may learn and benefit from the issue]

[How to ask a question]
http://support.microsoft.com/kb/555375
http://dts-l.net/goodpost.htm
http://oakroadsystems.com/genl/unice.htm

"מיכאל קריבוס" wrote in message
...
I seems that after installing quick time on my machine the play button dont
start media player, I need to start and then it funtion as a play/pause.
Before QT when pressing this button started WMP.
Any suggection?
--
Michael Kribus
Project Manager


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.