A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Compatible firewire card not working



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 17th 08, 03:11 PM posted to microsoft.public.windows.vista.hardware_devices
acoleman1961
external usenet poster
 
Posts: 1
Default Compatible firewire card not working

I've just bought a logilink firewire 2 port card bus for my Acer Aspire 9420
laptop to download recordings from my videocam. The packaging states that it
works with Vista. When I insert the card I lose my wireless internet
connection (the router simply disappears from the wireless menu) and have to
take the card out and reboot the laptop to get it back . Internet connection
aside, Movie Maker cant find the card and videocam. The card doesnt appear
on 'my computer'. However in device manager both the host controller and
card show as working. The former has the latest driver update, the latter
doesnt require a driver as it runs off the operating system.

Acer couldnt help. Logilink just suggest I try and get my money back (which
I cant as the product isnt faulty per se).

Any advice would be much appreciated as I seem to have come to a dead end.
  #2 (permalink)  
Old April 17th 08, 02:32 PM posted to microsoft.public.windows.vista.hardware_devices
MLund
external usenet poster
 
Posts: 1
Default Compatible firewire card not working

Did you solve your problem, got same issue?

"acoleman1961" wrote:

I've just bought a logilink firewire 2 port card bus for my Acer Aspire 9420
laptop to download recordings from my videocam. The packaging states that it
works with Vista. When I insert the card I lose my wireless internet
connection (the router simply disappears from the wireless menu) and have to
take the card out and reboot the laptop to get it back . Internet connection
aside, Movie Maker cant find the card and videocam. The card doesnt appear
on 'my computer'. However in device manager both the host controller and
card show as working. The former has the latest driver update, the latter
doesnt require a driver as it runs off the operating system.

Acer couldnt help. Logilink just suggest I try and get my money back (which
I cant as the product isnt faulty per se).

Any advice would be much appreciated as I seem to have come to a dead end.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:15 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.