A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Music, Pictures and Video with Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Music, Pictures and Video with Vista Using music, pictures and video with Windows Vista. (microsoft.public.windows.vista.music_pictures_video)

MP4 video files crash Windows Explorer - Need Help!



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 30th 08, 01:58 AM posted to microsoft.public.windows.vista.music_pictures_video
Jefferds44
external usenet poster
 
Posts: 1
Default MP4 video files crash Windows Explorer - Need Help!


Hi guys,

I'm new to the forum.

I scoured the net in search of help with my problem but haven't found
anywhere or anyone who could help.

I have a PSP and ipod as many people do and like to put mp4 video files
on it. My problem is that MP4 files crash my windows explorer.

So anytime I open a folder that has an MP4 file in it, it crashes
windows explorer and I can't even manipulate the file (copy, move,
etc.).

I have a feeling that the problem is when Windows Explorer trys do
display a thumbnail for the movies,... it just crashes.

Help?

Thanks,

Jeff


--
Jefferds44
  #2 (permalink)  
Old March 30th 08, 10:31 AM posted to microsoft.public.windows.vista.music_pictures_video
Edward[_5_]
external usenet poster
 
Posts: 197
Default MP4 video files crash Windows Explorer - Need Help!


"Jefferds44" schreef in bericht
...

Hi guys,

I'm new to the forum.

I scoured the net in search of help with my problem but haven't found
anywhere or anyone who could help.

I have a PSP and ipod as many people do and like to put mp4 video files
on it. My problem is that MP4 files crash my windows explorer.

So anytime I open a folder that has an MP4 file in it, it crashes
windows explorer and I can't even manipulate the file (copy, move,
etc.).

I have a feeling that the problem is when Windows Explorer trys do
display a thumbnail for the movies,... it just crashes.

Help?

Thanks,

Jeff


put the mp4 files in a separate map
in mapoptions checkalways show pictograms

  #3 (permalink)  
Old March 30th 08, 06:17 PM posted to microsoft.public.windows.vista.music_pictures_video
zachd [MSFT]
external usenet poster
 
Posts: 3,472
Default MP4 video files crash Windows Explorer - Need Help!


What's the fault information for this crash according to the Problem Reports
and Solutions Center control panel?
http://zachd.com/pss/pss.html#bucket
will help you look that up if you don't know how.

This sounds like you're using a buggy MP4 codec that has a bad thumbnail
extractor.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Jefferds44" wrote in message
...

Hi guys,

I'm new to the forum.

I scoured the net in search of help with my problem but haven't found
anywhere or anyone who could help.

I have a PSP and ipod as many people do and like to put mp4 video files
on it. My problem is that MP4 files crash my windows explorer.

So anytime I open a folder that has an MP4 file in it, it crashes
windows explorer and I can't even manipulate the file (copy, move,
etc.).

I have a feeling that the problem is when Windows Explorer trys do
display a thumbnail for the movies,... it just crashes.

Help?

Thanks,

Jeff


--
Jefferds44



  #4 (permalink)  
Old March 30th 08, 10:03 PM posted to microsoft.public.windows.vista.music_pictures_video
Edward[_5_]
external usenet poster
 
Posts: 197
Default MP4 video files crash Windows Explorer - Need Help!


"zachd [MSFT]" schreef in bericht
...

What's the fault information for this crash according to the Problem
Reports and Solutions Center control panel?
http://zachd.com/pss/pss.html#bucket
will help you look that up if you don't know how.

This sounds like you're using a buggy MP4 codec that has a bad thumbnail
extractor.


the same goes for mov files (in my case), which can be solved as I
described.

  #5 (permalink)  
Old March 30th 08, 10:04 PM posted to microsoft.public.windows.vista.music_pictures_video
Jefferds44[_2_]
external usenet poster
 
Posts: 1
Default MP4 video files crash Windows Explorer - Need Help!


Hi Zachd,

Thanks for taking the time to respond. I appreciate it.

I also suspect there's something wrong with my .mp4 codec. But I don't
know where they are located and where to actually find a good one.

I pulled the info from the problem. Here it is:

*problem signatu
*problem event name: appcrash
application name: explorer.exe
application version: 6.0.6000.16549
application timestamp: 46d230c5
fault module name: swg.dll_unloaded
fault module version: 0.0.0.0
fault module timestamp: 46aa6c1c
exception code: c0000005
exception offset: 07e0b5ed
os version: 6.0.6000.2.0.0.256.1
locale id: 4105
additional information 1: 2b5e
additional information 2: d41d8cd98f00b204e9800998ecf8427e
additional information 3: 21db
additional information 4: 7d7ca8440f102ff2bf33a646b0d67da2


--
Jefferds44
  #6 (permalink)  
Old March 31st 08, 04:49 AM posted to microsoft.public.windows.vista.music_pictures_video
zachd [MSFT]
external usenet poster
 
Posts: 3,472
Default MP4 video files crash Windows Explorer - Need Help!


What are the file properties for swg.dll? Where did that come from?

This seems like swg.dll is corrupting memory. I'd bet that if that file
wasn't on your system, you wouldn't be crashing.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Jefferds44" wrote in message
...

Hi Zachd,

Thanks for taking the time to respond. I appreciate it.

I also suspect there's something wrong with my .mp4 codec. But I don't
know where they are located and where to actually find a good one.

I pulled the info from the problem. Here it is:

*problem signatu
*problem event name: appcrash
application name: explorer.exe
application version: 6.0.6000.16549
application timestamp: 46d230c5
fault module name: swg.dll_unloaded
fault module version: 0.0.0.0
fault module timestamp: 46aa6c1c
exception code: c0000005
exception offset: 07e0b5ed
os version: 6.0.6000.2.0.0.256.1
locale id: 4105
additional information 1: 2b5e
additional information 2: d41d8cd98f00b204e9800998ecf8427e
additional information 3: 21db
additional information 4: 7d7ca8440f102ff2bf33a646b0d67da2


--
Jefferds44



  #7 (permalink)  
Old March 31st 08, 04:52 AM posted to microsoft.public.windows.vista.music_pictures_video
zachd [MSFT]
external usenet poster
 
Posts: 3,472
Default MP4 video files crash Windows Explorer - Need Help!


With your solution, though, you would still have a broken/buggy codec on
your system which may crash in other ways later. As painful as any given
crash is, you have the interesting ability here to talk to people like me
here who can help you maybe actually identify that broken codec - swg.dll in
Jefferd's case - which means that you would still be able to use your system
fully as opposed to having disable system functionality simply because you
accidentally installed buggy software onto the system. =)

I enjoy helping systems work fully and excellently. =)

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Edward" wrote in message
...

"zachd [MSFT]" schreef in bericht
...

What's the fault information for this crash according to the Problem
Reports and Solutions Center control panel?
http://zachd.com/pss/pss.html#bucket
will help you look that up if you don't know how.

This sounds like you're using a buggy MP4 codec that has a bad thumbnail
extractor.


the same goes for mov files (in my case), which can be solved as I
described.



  #8 (permalink)  
Old March 31st 08, 08:24 AM posted to microsoft.public.windows.vista.music_pictures_video
Edward[_5_]
external usenet poster
 
Posts: 197
Default MP4 video files crash Windows Explorer - Need Help!


"zachd [MSFT]" schreef in bericht
...

With your solution, though, you would still have a broken/buggy codec on
your system which may crash in other ways later. As painful as any given
crash is, you have the interesting ability here to talk to people like me
here who can help you maybe actually identify that broken codec - swg.dll
in Jefferd's case - which means that you would still be able to use your
system fully as opposed to having disable system functionality simply
because you accidentally installed buggy software onto the system. =)

I enjoy helping systems work fully and excellently. =)


I would be delighted if you could give me indications how to solve my
problem.

  #9 (permalink)  
Old March 31st 08, 04:22 PM posted to microsoft.public.windows.vista.music_pictures_video
zachd [MSFT]
external usenet poster
 
Posts: 3,472
Default MP4 video files crash Windows Explorer - Need Help!


I apologize for not understanding the specific references you are making to
your specific problem. After searching a little, I see a post two months
ago on "Flickering transitions" from you that had two responses from others
and no follow-up on your part. I have no other understanding of what you
are referring to, sorry. It would probably be best to deal with your
problem that you are referring to within the context of a thread other than
this one, as this one contains lots of information apparently not relevant
to your precise concerns. =)

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Edward" wrote in message
...

"zachd [MSFT]" schreef in bericht
...

With your solution, though, you would still have a broken/buggy codec on
your system which may crash in other ways later. As painful as any given
crash is, you have the interesting ability here to talk to people like me
here who can help you maybe actually identify that broken codec - swg.dll
in Jefferd's case - which means that you would still be able to use your
system fully as opposed to having disable system functionality simply
because you accidentally installed buggy software onto the system. =)

I enjoy helping systems work fully and excellently. =)


I would be delighted if you could give me indications how to solve my
problem.



  #10 (permalink)  
Old May 17th 10, 03:58 PM posted to microsoft.public.windows.vista.music_pictures_video
Ender42
external usenet poster
 
Posts: 1
Default MP4 video files crash Windows Explorer - Need Help!


It is the thumbnail generation that is crashing your Explorer window.

To Fix it:

Open Explorer Click the "Organize" button Click "Folder & Search
Options" Click the "View" Tab and check the box for "always show
icons, never thumbnails" in the advanced options list.


--
Ender42
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.