A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

lifecam and vista explore



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 31st 08, 07:04 AM posted to microsoft.public.windows.vista.hardware_devices
livecrosswire
external usenet poster
 
Posts: 8
Default lifecam and vista explore

Hey where do i find the link that show's up in xp for lifecam in windows
explore.
In xp on the folder showing you can clikc on lifecam link and the cam would
open in the right of the window It would start the cam and show what it was
showing plus you could take pictures? can't find that smae link in vista
explore?
  #2 (permalink)  
Old June 24th 08, 01:35 AM posted to microsoft.public.windows.vista.hardware_devices
dean
external usenet poster
 
Posts: 1
Default lifecam and vista explore

when i bring up windows explore pictures and go to veiw them .microsoft
windows found an error and shuts down explore ,says it is going to restart
but never does.i cannot view my pictures
--
ms vista hater


"livecrosswire" wrote:

Hey where do i find the link that show's up in xp for lifecam in windows
explore.
In xp on the folder showing you can clikc on lifecam link and the cam would
open in the right of the window It would start the cam and show what it was
showing plus you could take pictures? can't find that smae link in vista
explore?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:24 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.