A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

221KB/s throughput from external drive (firewire)



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 15th 08, 03:00 AM posted to microsoft.public.windows.vista.hardware_devices
pcmxa
external usenet poster
 
Posts: 1
Default 221KB/s throughput from external drive (firewire)


I know there are any number of posts about transfer speeds but I haven't
seen to many solutions so I thought I would put this out there.

I am getting transfer speeds in the range of 221KB/s from Lacie Porsche
external firewire to internal SATA. That's around 3-4 hours for a 4 gig
file. Funny thing is I can open that file into photoshop in around 4-10
minutes. I was wondering if any further solutions to the file transfer
issues had been found?

This is on a Quadcire (q6600) with 8 gigs of ram, Abit IP35 Pro
motherboard, lacie firewire external drive, WD internal sata drive (3 at
500GB each), running vista x64 home premium. The firewire driver is
texas intstruments.

Thanks


--
pcmxa
  #2 (permalink)  
Old April 15th 08, 05:58 AM posted to microsoft.public.windows.vista.hardware_devices
pcmxa[_2_]
external usenet poster
 
Posts: 1
Default 221KB/s throughput from external drive (firewire)


Update: With Total Commander, I get throughput at between 24-40 MB/s,
which is what I would expect. The question I have is, why doesn't
vista's file transfer work?


--
pcmxa
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.