A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Email and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Email and Windows Vista All issues relating to email and email software using Windows Vista. (microsoft.public.windows.vista.mail)

The server has rejected your login. Please verify that your userna



 
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old May 15th 08, 08:50 PM posted to microsoft.public.windows.vista.mail
Silver Kit[_2_]
external usenet poster
 
Posts: 1
Default The server has rejected your login. Please verify that your userna


Definately no 'error' message, other than the one listed in the rest of
the thread. It doesn't give any indication why suddenly it doesn't
like the authentication details, but press send and receive again two
minutes later and it will send just fine!?!


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile: http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in

  #12 (permalink)  
Old May 15th 08, 11:06 PM posted to microsoft.public.windows.vista.mail
Guest
 
Posts: n/a
Default The server has rejected your login. Please verify that your userna


"Silver Kit" wrote in message
...

Definately no 'error' message, other than the one listed in the rest of
the thread. It doesn't give any indication why suddenly it doesn't
like the authentication details, but press send and receive again two
minutes later and it will send just fine!?!


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile: http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in

Most of the frequent responders in this newsgroup use a method of reading
the messages that often has problems with going back to see previous
messages
in each thread. Therefore, you're likely to get more and better responses
if
you quote the previous messages in the thread.


  #16 (permalink)  
Old May 23rd 08, 01:27 PM posted to microsoft.public.windows.vista.mail
Bobby[_6_]
external usenet poster
 
Posts: 1
Default The server has rejected your login. Please verify that your us

Look, you can look it up in Windows Help in Vista.
I learned how to look up the error numbers a long time.
Sometimes, you need to reboot a few times, then try again
After a few reboots, it will be ok.


wrote in message
...
We're likely to need the entire error message, not just the error number.
Right
click on the error message and copy all of it to your next message.

"Jennifer Dewey" Jennifer wrote in
message news
My problem seems the same... error code 800cccd1 - thanks for your help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in




  #17 (permalink)  
Old May 23rd 08, 02:23 PM posted to microsoft.public.windows.vista.mail
SCSIraidGURU
external usenet poster
 
Posts: 156
Default The server has rejected your login. Please verify that your userna


You need two profiles.

Did you put in the correct POP3 and SMTP information. At home, I have
my work and home e-mail configured in Windows Mail. SMTP server is
from my ISP. I can't use the work SMTP behind the firewall. POP3 is
the mail server address.

you want to spell your username and password the same way you signed
up, same case. Make sure you did not choose secured mail. You could
try leaving the use username and password blank and get prompted for
username and password. Once you figure it out, enter it in the
settings. Some require full e-mail address

:

Some are just abc, your username. Check your mail server FAQ.


--
SCSIraidGURU

Michael A. McKenney
'www.SCSIraidGURU.com' (
http://www.SCSIraidGURU.com)

Supermicro X7DWA-N server board
pair of Intel E5430 quad core 2.66 GHz Xeons
16GB DDR667
SAS RAID
eVGA 8800 GTS 640 MB video card
  #18 (permalink)  
Old May 23rd 08, 02:56 PM posted to microsoft.public.windows.vista.mail
Guest
 
Posts: n/a
Default The server has rejected your login. Please verify that your us

For many errors, that doesn't give us enough information to
recommend a suitable fix for the problem.

"Bobby" wrote in message
...
Look, you can look it up in Windows Help in Vista.
I learned how to look up the error numbers a long time.
Sometimes, you need to reboot a few times, then try again
After a few reboots, it will be ok.


wrote in message
...
We're likely to need the entire error message, not just the error number.
Right
click on the error message and copy all of it to your next message.

"Jennifer Dewey" Jennifer wrote in
message news
My problem seems the same... error code 800cccd1 - thanks for your
help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this
problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in






  #19 (permalink)  
Old May 23rd 08, 08:46 PM posted to microsoft.public.windows.vista.mail
Gary VanderMolen
external usenet poster
 
Posts: 27,649
Default The server has rejected your login. Please verify that your us

Many problems are too complicated to be resolved by
consulting Windows Help. A search using Google is often more
productive. If that fails, users should feel free to consult the
responders here who are donating their time and expertise.

--
Gary VanderMolen, MS-MVP


"Bobby" wrote in message ...
Look, you can look it up in Windows Help in Vista.
I learned how to look up the error numbers a long time.
Sometimes, you need to reboot a few times, then try again
After a few reboots, it will be ok.


wrote in message
...
We're likely to need the entire error message, not just the error number.
Right
click on the error message and copy all of it to your next message.

"Jennifer Dewey" Jennifer wrote in
message news
My problem seems the same... error code 800cccd1 - thanks for your help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in




  #20 (permalink)  
Old May 31st 08, 05:20 AM posted to microsoft.public.windows.vista.mail
Jo
external usenet poster
 
Posts: 215
Default The server has rejected your login. Please verify that your userna

Help how did you guys fix your gmail? I cant work it out its doing my head in.
Ta

"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:20 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.