A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Email and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Email and Windows Vista All issues relating to email and email software using Windows Vista. (microsoft.public.windows.vista.mail)

The server has rejected your login. Please verify that your userna



 
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old June 8th 08, 11:53 PM posted to microsoft.public.windows.vista.mail
Mark Buford
external usenet poster
 
Posts: 1
Default The server has rejected your login. Please verify that your us

Did anyone find the answer to this problem? I just started trying to use
Windows Mail with my Gmail account today and I'm running into the same issue
that is described in this message string.

Mark Buford


"Gary VanderMolen" wrote:

As it says in the response you quoted:
Right-click on the error message, copy, then paste it into a reply
here. That means we need to see the complete error message.
--
Gary VanderMolen, MS-MVP


"Jennifer Dewey" Jennifer
wrote in message news
My problem seems the same... error code 800cccd1 - thanks for your help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction. All
the details are correct and they all worked fine on Outlook Express, but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in



  #22 (permalink)  
Old June 9th 08, 12:16 AM posted to microsoft.public.windows.vista.mail
Dave
external usenet poster
 
Posts: 3,853
Default The server has rejected your login. Please verify that your us

What's the complete error message?



--
Vista Home Premium 32 SP1
http://get.live.com/wlmail/overview


"Mark Buford" Mark wrote in message
...
Did anyone find the answer to this problem? I just started trying to use
Windows Mail with my Gmail account today and I'm running into the same
issue
that is described in this message string.

Mark Buford


"Gary VanderMolen" wrote:

As it says in the response you quoted:
Right-click on the error message, copy, then paste it into a reply
here. That means we need to see the complete error message.
--
Gary VanderMolen, MS-MVP


"Jennifer Dewey" Jennifer
wrote in
message news
My problem seems the same... error code 800cccd1 - thanks for your
help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this
problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in



  #23 (permalink)  
Old June 9th 08, 12:39 AM posted to microsoft.public.windows.vista.mail
Guest
 
Posts: n/a
Default The server has rejected your login. Please verify that your us

We need to see the complete error message for you, too, not just a
summary of it or just the error number.

"Mark Buford" Mark wrote in message
...
Did anyone find the answer to this problem? I just started trying to use
Windows Mail with my Gmail account today and I'm running into the same
issue
that is described in this message string.

Mark Buford


"Gary VanderMolen" wrote:

As it says in the response you quoted:
Right-click on the error message, copy, then paste it into a reply
here. That means we need to see the complete error message.
--
Gary VanderMolen, MS-MVP


"Jennifer Dewey" Jennifer
wrote in
message news
My problem seems the same... error code 800cccd1 - thanks for your
help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this
problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in





  #24 (permalink)  
Old June 9th 08, 12:43 AM posted to microsoft.public.windows.vista.mail
Gary VanderMolen
external usenet poster
 
Posts: 27,649
Default The server has rejected your login. Please verify that your us

As it says in the response you quoted:
Right-click on the error message, copy, then paste it into a reply
here. We need to see the diagnostic information contained in the complete
error message.
--
Gary VanderMolen, MS-MVP


"Mark Buford" Mark wrote in message ...
Did anyone find the answer to this problem? I just started trying to use
Windows Mail with my Gmail account today and I'm running into the same issue
that is described in this message string.

Mark Buford


"Gary VanderMolen" wrote:

As it says in the response you quoted:
Right-click on the error message, copy, then paste it into a reply
here. That means we need to see the complete error message.
--
Gary VanderMolen, MS-MVP


"Jennifer Dewey" Jennifer
wrote in message
news
My problem seems the same... error code 800cccd1 - thanks for your help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction. All
the details are correct and they all worked fine on Outlook Express, but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in




  #25 (permalink)  
Old June 9th 08, 07:02 AM posted to microsoft.public.windows.vista.mail
Dave Griffiths
external usenet poster
 
Posts: 44
Default The server has rejected your login. Please verify that your us

Gmail requires that you activte the service before you can pop against it.
Have you followed the following document.

http://mail.google.com/support/bin/a...y?answer=86382


HTH
Dave

"Mark Buford" Mark wrote in message
...
Did anyone find the answer to this problem? I just started trying to use
Windows Mail with my Gmail account today and I'm running into the same
issue
that is described in this message string.

Mark Buford


"Gary VanderMolen" wrote:

As it says in the response you quoted:
Right-click on the error message, copy, then paste it into a reply
here. That means we need to see the complete error message.
--
Gary VanderMolen, MS-MVP


"Jennifer Dewey" Jennifer
wrote in
message news
My problem seems the same... error code 800cccd1 - thanks for your
help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this
problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in



  #26 (permalink)  
Old June 30th 08, 11:51 PM posted to microsoft.public.windows.vista.mail
poe101
external usenet poster
 
Posts: 3
Default The server has rejected your login. Please verify that your userna

I have been using POP3 for a few weeks in windows mail to access my gmail
account and have just set up a seperate IMAP account with the same
credentials and am getting the same error.

The initial flash error reads (cut and paste doesn't work)
Account: imap.gmail.com
Server: imap.gmail.com
username:
Protocol: IMAP
Port: 993
Secure(SSL): 1
Code: 800cccd01


Please note that I removed my password from the POP3 account to prevent it
accessing gmail while I tried out IMAP. Is it possible that others have
done the same and that the invalid account details error relates to the POP3
access failure and not to the IMAP itself ? (Am going to delete the POP3
account to see if it cures the problem)

The errors below are from the transfer window (which does allow copy and
paste) and all have different error codes to the one provided in the flash
window..

Account: 'gMail', Server: 'pop.gmail.com', Protocol: POP3, Port: 995,
Secure(SSL): Yes, Error Number: 0x800CCC17

Header download for the '[Gmail]' folder did not complete. Could not select
'[Gmail]' on the IMAP server. You might try refreshing your folder list to
synchronize with the IMAP server. Account: 'imap.gmail.com', Server:
'imap.gmail.com', Protocol: IMAP, Server Response: 'Unknown Mailbox: [Gmail]
(Failure)', Port: 993, Secure(SSL): Yes, Error Number: 0x800CCCD2


Windows Mail could not download the requested message. It is likely that the
message was removed or expired from the server. Your IMAP server has closed
the connection. This may occur if you have left the connection idle for too
long. Subject 'Merc', Account: 'imap.gmail.com', Server: 'imap.gmail.com',
Protocol: IMAP, Server Response: 'System Error', Port: 993, Secure(SSL): Yes,
Error Number: 0x800CCCDD









"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.

  #27 (permalink)  
Old July 1st 08, 12:07 AM posted to microsoft.public.windows.vista.mail
poe101
external usenet poster
 
Posts: 3
Default The server has rejected your login. Please verify that your userna

The error is more specific ... (deleting the POP3 account does not appear to
mave made a difference)

Header download for the '[Gmail]' folder did not complete. The operation was
canceled by the user. Account: 'imap.gmail.com', Server: 'imap.gmail.com',
Protocol: IMAP, Server Response: 'Invalid credentials u26if3100669mug.0',
Port: 993, Secure(SSL): Yes, Error Number: 0x800C006F

I have found that my login details were missing from the account property
settings and that the Outgoing SMTP port (under Advanced tab) reverted to its
default of '25' instead of '465' as advised in Gmails support documentation.


"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.

  #28 (permalink)  
Old July 1st 08, 01:24 AM posted to microsoft.public.windows.vista.mail
poe101
external usenet poster
 
Posts: 3
Default POSSIBLE CURE for "Please verify that your us"

I found a link for "Try clearing captcha" in googles own support pages and
ran it. Its early days but the problem appears to be gone - I have run
several transfers without the error popping up - time will tell !

http://mail.google.com/support/bin/a...54&topic=12922

You have to give it your login and password plus a human check (which is
what captcha is all about) it appears to automatically clear a cache or
setting on your machine.




" wrote:

We're likely to need the entire error message, not just the error number.
Right
click on the error message and copy all of it to your next message.

"Jennifer Dewey" Jennifer wrote in message
news
My problem seems the same... error code 800cccd1 - thanks for your help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in





  #29 (permalink)  
Old July 1st 08, 02:17 AM posted to microsoft.public.windows.vista.mail
Guest
 
Posts: n/a
Default The server has rejected your login. Please verify that your userna

Did you follow all the instructions for using IMAP on gmail.com?

http://email.about.com/od/windowsmai..._get_gmail.htm

http://www.howtogeek.com/howto/windows-vista/setting-up-gmail-imap-support-for-windows-vista-mail/

http://mail.google.com/support/bin/a...n&answer=75725

http://www.askdavetaylor.com/how_to_change_return_address_google_gmail.html

http://mail.google.com/support/bin/a...96&topic=12814

"poe101" wrote in message
...
The error is more specific ... (deleting the POP3 account does not appear
to
mave made a difference)

Header download for the '[Gmail]' folder did not complete. The operation
was
canceled by the user. Account: 'imap.gmail.com', Server: 'imap.gmail.com',
Protocol: IMAP, Server Response: 'Invalid credentials u26if3100669mug.0',
Port: 993, Secure(SSL): Yes, Error Number: 0x800C006F

I have found that my login details were missing from the account property
settings and that the Outgoing SMTP port (under Advanced tab) reverted to
its
default of '25' instead of '465' as advised in Gmails support
documentation.


"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I
first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these
error
messages telling me that "The server has rejected your login. Please
verify
that your username and
password are correct" . When it gives me the box to put the information
in I
know that I put it in correctly, but the same error pops up over and
over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I
go
back to Mozilla's thunderbird email? Would that be able to handle the
IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas
and
calling them original.



  #30 (permalink)  
Old July 30th 08, 10:12 PM posted to microsoft.public.windows.vista.mail
ofrmgfo
external usenet poster
 
Posts: 2
Default The server has rejected your login. Please verify that your userna



"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.




I too am enjoying this problem
Might I add this error to the mix
Secure(SSL):1
800cccd1
edw aka ofrmgfo
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:12 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.