A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Email and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Email and Windows Vista All issues relating to email and email software using Windows Vista. (microsoft.public.windows.vista.mail)

The server has rejected your login. Please verify that your userna



 
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old August 3rd 08, 09:31 PM posted to microsoft.public.windows.vista.mail
Guest
 
Posts: n/a
Default The server has rejected your login. Please verify that your userna


"ofrmgfo" wrote in message
...


"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I
first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these
error
messages telling me that "The server has rejected your login. Please
verify
that your username and
password are correct" . When it gives me the box to put the information
in I
know that I put it in correctly, but the same error pops up over and
over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I
go
back to Mozilla's thunderbird email? Would that be able to handle the
IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas
and
calling them original.




I too am enjoying this problem
Might I add this error to the mix
Secure(SSL):1
800cccd1
edw aka ofrmgfo


We often need complete error messages, not just selected parts
of them, to be able to do much about the problems.


  #32 (permalink)  
Old August 3rd 08, 10:33 PM posted to microsoft.public.windows.vista.mail
Frank Saunders MS-MVP IE,OE/WM
external usenet poster
 
Posts: 3,089
Default The server has rejected your login. Please verify that your userna

"ofrmgfo" wrote in message
...


"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I
first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these
error
messages telling me that "The server has rejected your login. Please
verify
that your username and
password are correct" . When it gives me the box to put the information
in I
know that I put it in correctly, but the same error pops up over and
over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I
go
back to Mozilla's thunderbird email? Would that be able to handle the
IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas
and
calling them original.




I too am enjoying this problem
Might I add this error to the mix
Secure(SSL):1
800cccd1
edw aka ofrmgfo


0x800CCCD1 IMAP_LOGINFAILURE Login failed

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

  #33 (permalink)  
Old August 8th 08, 01:17 PM posted to microsoft.public.windows.vista.mail
DGreatGnazzini
external usenet poster
 
Posts: 1
Default POSSIBLE CURE for "Please verify that your us"

I believe I have found the fix. It requires 2 steps.

Run the captcha utility see link below:

http://mail.google.com/support/bin/a...54&topic=12922

Then login to your email with
Remember to add the @gmail.com to the end.

It works for me.

"poe101" wrote:

I found a link for "Try clearing captcha" in googles own support pages and
ran it. Its early days but the problem appears to be gone - I have run
several transfers without the error popping up - time will tell !

http://mail.google.com/support/bin/a...54&topic=12922

You have to give it your login and password plus a human check (which is
what captcha is all about) it appears to automatically clear a cache or
setting on your machine.




" wrote:

We're likely to need the entire error message, not just the error number.
Right
click on the error message and copy all of it to your next message.

"Jennifer Dewey" Jennifer wrote in message
news
My problem seems the same... error code 800cccd1 - thanks for your help!

Jennifer Dewey

"Gary VanderMolen" wrote:

Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction.
All
the details are correct and they all worked fine on Outlook Express,
but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile:
http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in





  #34 (permalink)  
Old October 8th 08, 05:24 AM posted to microsoft.public.windows.vista.mail
Mrsone911
external usenet poster
 
Posts: 3
Default The server has rejected your login. Please verify that your us

Hello. I am having the exact same problem with using IMAP Gmail. I know I
have all the settings right. I keep on getting the dialog box that says that
the server rejects my login. Then I have to re-enter my credentials over and
over again. I don't get what is going on.

"Aaron" wrote:

I am having this same issue it makes me want to scream.

"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.

  #35 (permalink)  
Old October 8th 08, 06:28 AM posted to microsoft.public.windows.vista.mail
Gary VanderMolen
external usenet poster
 
Posts: 27,649
Default The server has rejected your login. Please verify that your us

Which antivirus?

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message news
Hello. I am having the exact same problem with using IMAP Gmail. I know I
have all the settings right. I keep on getting the dialog box that says that
the server rejects my login. Then I have to re-enter my credentials over and
over again. I don't get what is going on.



  #36 (permalink)  
Old October 8th 08, 06:36 AM posted to microsoft.public.windows.vista.mail
Mrsone911
external usenet poster
 
Posts: 3
Default The server has rejected your login. Please verify that your us

I am using Norton Internet Security 2008.

"Gary VanderMolen" wrote:

Which antivirus?

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message news
Hello. I am having the exact same problem with using IMAP Gmail. I know I
have all the settings right. I keep on getting the dialog box that says that
the server rejects my login. Then I have to re-enter my credentials over and
over again. I don't get what is going on.




  #37 (permalink)  
Old October 8th 08, 06:47 AM posted to microsoft.public.windows.vista.mail
Gary VanderMolen
external usenet poster
 
Posts: 27,649
Default The server has rejected your login. Please verify that your us

Norton antivirus is among the top three troublemakers for Windows Mail.
One frequent symptom is corruption of the account password. Sometimes
you can fix that for a while by deleting that account, restarting Windows Mail
and then recreating that account. In the long run, the only way you can prove
or disprove that Norton is the culprit is to uninstall it, followed by using their
debris removal tool:
http://service1.symantec.com/Support...05033108162039

Another option is to upgrade to Windows Live Mail, which is more
resistant to the adverse effects of overly intrusive antivirus products:
http://get.live.com/wlmail/overview

In any case you must disable any antivirus email scanning, for the reason
explained he
http://thundercloud.net/infoave/tuto...ning/index.htm

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message ...
I am using Norton Internet Security 2008.

"Gary VanderMolen" wrote:

Which antivirus?

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message news
Hello. I am having the exact same problem with using IMAP Gmail. I know I
have all the settings right. I keep on getting the dialog box that says that
the server rejects my login. Then I have to re-enter my credentials over and
over again. I don't get what is going on.



  #38 (permalink)  
Old October 8th 08, 04:13 PM posted to microsoft.public.windows.vista.mail
Mrsone911
external usenet poster
 
Posts: 3
Default The server has rejected your login. Please verify that your us

Thank you. That makes sense. As I stated before, I know my credentials were
correct when I was entering them in. For some reason, the server didn't get
the right information from me. Sometimes I would be able to get the IMAP
going by chance, but after awhile that wasn't working either.

I ended up just switching to POP3 with Windows Mail, then I did go a head
and download and run Windows Live Mail. I like that program because I can get
my Hotmail there, too. I may attempt to try to use IMAP in Windows Live Mail,
but after my experience with IMAP and Windows, I may just stick with POP3 for
now.

If Windows Mail has tihs many problems, I wonder why they don't just switch
to shipping Windows Live Mail out in PC's.

Thank you for your response.

"Gary VanderMolen" wrote:

Norton antivirus is among the top three troublemakers for Windows Mail.
One frequent symptom is corruption of the account password. Sometimes
you can fix that for a while by deleting that account, restarting Windows Mail
and then recreating that account. In the long run, the only way you can prove
or disprove that Norton is the culprit is to uninstall it, followed by using their
debris removal tool:
http://service1.symantec.com/Support...05033108162039

Another option is to upgrade to Windows Live Mail, which is more
resistant to the adverse effects of overly intrusive antivirus products:
http://get.live.com/wlmail/overview

In any case you must disable any antivirus email scanning, for the reason
explained he
http://thundercloud.net/infoave/tuto...ning/index.htm

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message ...
I am using Norton Internet Security 2008.

"Gary VanderMolen" wrote:

Which antivirus?

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message news Hello. I am having the exact same problem with using IMAP Gmail. I know I
have all the settings right. I keep on getting the dialog box that says that
the server rejects my login. Then I have to re-enter my credentials over and
over again. I don't get what is going on.




  #39 (permalink)  
Old October 8th 08, 09:05 PM posted to microsoft.public.windows.vista.mail
Gary VanderMolen
external usenet poster
 
Posts: 27,649
Default The server has rejected your login. Please verify that your us

Thanks for sharing your positive experience of switching to Windows Live Mail.

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message ...
Thank you. That makes sense. As I stated before, I know my credentials were
correct when I was entering them in. For some reason, the server didn't get
the right information from me. Sometimes I would be able to get the IMAP
going by chance, but after awhile that wasn't working either.

I ended up just switching to POP3 with Windows Mail, then I did go a head
and download and run Windows Live Mail. I like that program because I can get
my Hotmail there, too. I may attempt to try to use IMAP in Windows Live Mail,
but after my experience with IMAP and Windows, I may just stick with POP3 for
now.

If Windows Mail has tihs many problems, I wonder why they don't just switch
to shipping Windows Live Mail out in PC's.

Thank you for your response.

"Gary VanderMolen" wrote:

Norton antivirus is among the top three troublemakers for Windows Mail.
One frequent symptom is corruption of the account password. Sometimes
you can fix that for a while by deleting that account, restarting Windows Mail
and then recreating that account. In the long run, the only way you can prove
or disprove that Norton is the culprit is to uninstall it, followed by using their
debris removal tool:
http://service1.symantec.com/Support...05033108162039

Another option is to upgrade to Windows Live Mail, which is more
resistant to the adverse effects of overly intrusive antivirus products:
http://get.live.com/wlmail/overview

In any case you must disable any antivirus email scanning, for the reason
explained he
http://thundercloud.net/infoave/tuto...ning/index.htm

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message ...
I am using Norton Internet Security 2008.

"Gary VanderMolen" wrote:

Which antivirus?

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message
news Hello. I am having the exact same problem with using IMAP Gmail. I know I
have all the settings right. I keep on getting the dialog box that says that
the server rejects my login. Then I have to re-enter my credentials over and
over again. I don't get what is going on.






  #40 (permalink)  
Old October 16th 08, 02:48 PM posted to microsoft.public.windows.vista.mail
Holly In Greensburg
external usenet poster
 
Posts: 1
Default The server has rejected your login. Please verify that your us

Hi,
I am so new to this, that I can't figure a way to start a new question to
you, Gary. I'm having a recent problem with getting error messages...just
started, but it always says your imap server wishes to alert you to the
following: invalid credentials, (failure). I can't right click on it as yo
advised to send it along...no other info. Most times if I just delete that,
it starts going through everything to download mail, but it's happening more
frequently. I do not run Norton; I use AVG free version. I thought I needed
gmail so that I could get my emails on my iPhone but this is becoming a
problem. I'm sooooo not tech savvy. I'd appreciate your help.
Thx,
Holly

"Gary VanderMolen" wrote:

Thanks for sharing your positive experience of switching to Windows Live Mail.

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message ...
Thank you. That makes sense. As I stated before, I know my credentials were
correct when I was entering them in. For some reason, the server didn't get
the right information from me. Sometimes I would be able to get the IMAP
going by chance, but after awhile that wasn't working either.

I ended up just switching to POP3 with Windows Mail, then I did go a head
and download and run Windows Live Mail. I like that program because I can get
my Hotmail there, too. I may attempt to try to use IMAP in Windows Live Mail,
but after my experience with IMAP and Windows, I may just stick with POP3 for
now.

If Windows Mail has tihs many problems, I wonder why they don't just switch
to shipping Windows Live Mail out in PC's.

Thank you for your response.

"Gary VanderMolen" wrote:

Norton antivirus is among the top three troublemakers for Windows Mail.
One frequent symptom is corruption of the account password. Sometimes
you can fix that for a while by deleting that account, restarting Windows Mail
and then recreating that account. In the long run, the only way you can prove
or disprove that Norton is the culprit is to uninstall it, followed by using their
debris removal tool:
http://service1.symantec.com/Support...05033108162039

Another option is to upgrade to Windows Live Mail, which is more
resistant to the adverse effects of overly intrusive antivirus products:
http://get.live.com/wlmail/overview

In any case you must disable any antivirus email scanning, for the reason
explained he
http://thundercloud.net/infoave/tuto...ning/index.htm

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message ...
I am using Norton Internet Security 2008.

"Gary VanderMolen" wrote:

Which antivirus?

--
Gary VanderMolen, MS-MVP (Mail)


"Mrsone911" wrote in message
news Hello. I am having the exact same problem with using IMAP Gmail. I know I
have all the settings right. I keep on getting the dialog box that says that
the server rejects my login. Then I have to re-enter my credentials over and
over again. I don't get what is going on.






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.