A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Laptop battery won't charge after Vista installed



 
 
LinkBack Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1 (permalink)  
Old December 9th 06, 08:02 PM posted to microsoft.public.windows.vista.hardware_devices
Swanie
external usenet poster
 
Posts: 2
Default Laptop battery won't charge after Vista installed

I loaded Vista RC1 Build 5600 on my Toshiba Satellite laptop a few days ago.
Everything seemed to be running fine. The power management icon was running
is the systray and I thought it indicated the laptop was plugged in to AC
with 100% power and was set in the "Normal" mode. I did not shut the
computer down overnight to let the antivirus and tune-up programs run and
figured it would go to sleep when they finished. In the morning, when I
tried to start the computer, the first screen indicated that the laptop had
shut down when it was low on power. I had just enough battery left to
discover that it is not registering being plugged in to AC and then it shut
down again. I have tested my AC adaptor with a multi-meter and it is
operating properly. My battery is almost new and worked fine prior to
changing to Vista. Could there be some driver missing? I thought the
battery charger would be independent of the software (at least when the
computer is off). Any ideas? I cannot start the computer to try and update
any drivers. Any help is much appreciated.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:03 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.