A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

LifeCam VX3000 problems with MS-Messenger live



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 16th 08, 06:41 PM posted to microsoft.public.windows.vista.hardware_devices
Kevin S Gallagher
external usenet poster
 
Posts: 1
Default LifeCam VX3000 problems with MS-Messenger live

I installed a LifeCam VX3000 on my Windows Vista SP1 machine which installed
just fine and works locally as in viewing, taking pictures and videos. My
problem is MS-Messenger Live will not recognize the cam nor will Yahoo
messenger.



Any thoughts on directions I can take to fix the recognition and inability
to stream to the web?


Thanks,

Kevin


  #2 (permalink)  
Old September 11th 08, 05:49 PM posted to microsoft.public.windows.vista.hardware_devices
Kecia
external usenet poster
 
Posts: 4
Default LifeCam VX3000 problems with MS-Messenger live

Kevin, Try running the Audio / Video Tuning wizard and Windows Live
Messenger. It should be under Tools, then Audio and Video setup. Make sure
the VX-3000 is selected.

Also, note that not more than one program at a time can get video from the
camera. So in order to use it in Messenger, you MUST shut down the LifeCam
application first.

"Kevin S Gallagher" wrote:

I installed a LifeCam VX3000 on my Windows Vista SP1 machine which installed
just fine and works locally as in viewing, taking pictures and videos. My
problem is MS-Messenger Live will not recognize the cam nor will Yahoo
messenger.



Any thoughts on directions I can take to fix the recognition and inability
to stream to the web?


Thanks,

Kevin



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.