A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Windows Vista File Management
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows Vista File Management Issues or questions in relation to Vista's file management. (microsoft.public.windows.vista.file_management)

Updated exe data moved to Virtual Folder



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 7th 08, 04:01 PM posted to microsoft.public.windows.vista.file_management
Andy Dyble
external usenet poster
 
Posts: 1
Default Updated exe data moved to Virtual Folder

Hi

After our software users starting using Vista, we stopped installing data
that was changeable by our software (delphi based) in the program files
folder as per MS instructions. We now have the program exe in program files
but data in
C:\ProgramData\Midsoft\Pipe Navigator\Data
Works a treat.
However, sometimes when users download a new version of the exe from our ftp
site, the data reverts back to the day it was first installed. On searching
for the data we always find it in :
C:\Users\adyble\AppData\Local\VirtualStore\Program Files\Midsoft\Pipe
Navigator\Data
We move it back to the correct place and everything is ok.

Can anyone shed any light on why this might happen ?
There is slightly more to as I am writing. The first thing the new app does
it check the data structure, if there any changes it will make them and save
a copy of the file, but this is all done in the programdata folder.
I am not sure in the cases with the problem, whether any data was updated,
as we didn't find out about the problem until later.

Many thanks
Andy

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:50 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.