A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

HP Pavillion Dv2535ea web Cam



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 12th 08, 07:26 PM posted to microsoft.public.windows.vista.hardware_devices
BillT
external usenet poster
 
Posts: 2
Default HP Pavillion Dv2535ea web Cam

I have recently had an upgrade in speed and system check for my Hp dv2535ea
which was originally XP and then upgraded to Vista some 12 months ago. Now
when I try to run up my system MY WEB CAM is not recognised. Also the driver
is showing 2006 now when I try to see if upgrades available it say my Driver
is the latest version. Is this correct or What should I be doing to stop this
problem?
  #2 (permalink)  
Old November 13th 08, 02:13 AM posted to microsoft.public.windows.vista.hardware_devices
Carey Frisch [MVP]
external usenet poster
 
Posts: 2,587
Default HP Pavillion Dv2535ea web Cam

Download and install all the HP recommended Vista drivers and updates:
http://h10025.www1.hp.com/ewfrf/wc/s... oduct=3466402

--
Carey Frisch
Microsoft MVP
Windows Desktop Experience

---------------------------------------------------------------------

"Billt" wrote in message ...
I have recently had an upgrade in speed and system check for my Hp dv2535ea
which was originally XP and then upgraded to Vista some 12 months ago. Now
when I try to run up my system MY WEB CAM is not recognised. Also the driver
is showing 2006 now when I try to see if upgrades available it say my Driver
is the latest version. Is this correct or What should I be doing to stop this
problem?
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:54 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.