A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Hauppauge WinTV PVR USB2



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 13th 08, 03:07 PM posted to microsoft.public.windows.vista.hardware_devices
bchoter
external usenet poster
 
Posts: 1
Default Hauppauge WinTV PVR USB2


^ At least you have video. All I get is a very hazy reception with no
audio. I'm using Vista Home Premium 32.bit and I was able to succesfuly
install the system.


--
bchoter
  #2 (permalink)  
Old November 13th 08, 03:23 PM posted to microsoft.public.windows.vista.hardware_devices
Curious[_5_]
external usenet poster
 
Posts: 535
Default Hauppauge WinTV PVR USB2

It appears that there are no Vista drivers for your card only XP drivers.

http://hauppauge.com/site/support/support_usb2.html

"bchoter" wrote in message
...

^ At least you have video. All I get is a very hazy reception with no
audio. I'm using Vista Home Premium 32.bit and I was able to succesfuly
install the system.


--
bchoter


  #3 (permalink)  
Old November 13th 08, 08:25 PM posted to microsoft.public.windows.vista.hardware_devices
knowone
external usenet poster
 
Posts: 6
Default Hauppauge WinTV PVR USB2

On Thu, 13 Nov 2008 08:23:56 -0800, "Curious"
wrote:

It appears that there are no Vista drivers for your card only XP drivers.

http://hauppauge.com/site/support/support_usb2.html

"bchoter" wrote in message
...

^ At least you have video. All I get is a very hazy reception with no
audio. I'm using Vista Home Premium 32.bit and I was able to succesfuly
install the system.


--
bchoter


The WinTV PVR USB2
http://hauppauge.com/site/support/support_pvrusb2.html
is a different device, and does work in Vista, but with some of the
older revisions the driver will occasionally cause a BSOD.
  #4 (permalink)  
Old November 13th 08, 09:39 PM posted to microsoft.public.windows.vista.hardware_devices
Curious[_5_]
external usenet poster
 
Posts: 535
Default Hauppauge WinTV PVR USB2

Sorry I picked the wrong device my mistake for not picking the PVR model.
"knowone" wrote in message
...
On Thu, 13 Nov 2008 08:23:56 -0800, "Curious"
wrote:

It appears that there are no Vista drivers for your card only XP drivers.

http://hauppauge.com/site/support/support_usb2.html

"bchoter" wrote in message
...

^ At least you have video. All I get is a very hazy reception with no
audio. I'm using Vista Home Premium 32.bit and I was able to succesfuly
install the system.


--
bchoter


The WinTV PVR USB2
http://hauppauge.com/site/support/support_pvrusb2.html
is a different device, and does work in Vista, but with some of the
older revisions the driver will occasionally cause a BSOD.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.