A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

1st Raid Card Install, Need jump Start...



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 14th 08, 04:03 AM posted to microsoft.public.windows.vista.hardware_devices
therock[_11_]
external usenet poster
 
Posts: 21
Default 1st Raid Card Install, Need jump Start...


Hi Folks, My System config will be listed below.

I have ran on board RAID and need advise or pointers to get me going
with the Areca-1200 and two WD RE3 750GB hard drives.

My humble skill level:

I built my vista 64bit system myself from the ground up. A very nice
smooth experience. Scary smooth.

I had used RAID 1 for backing up photos experimenting with both of the
on-board raid controllers, Gigabyte's and Intel's. I have since moved
the drives to an external eSATA two drive box by XTRASTORE.
I have not ran a booting OS RAID setup.

So now I want to go from running my OS on a single WD 750GB Green HDD
to the RE3 drives in Raid-1 in case one dies I can keep going until the
parts are replaced or fixed. I'm hoping the trouble of using a
controller card will be rewarded in the freeing up of resources the
on-board would put on my CPU. The external eSATA setup will remain.

I will want to pull my current WD Green 750GB drive, install the RE3's
with the Areca-1200 and reload a fresh Vista HP 64bit OS starting as a
new system. Fun Huh?

So I am hoping you guys can give me a jump start the manual will not.
Perhaps things in my motherboard BIOS I would need to change like a fast
boot option and such.
Or tips and tricks.
I want to go from my single drive system to a RAID 1 setup doing a new
Vista Home Premium install and a fresh software installs.
My application other than a home PC is running Adobe's PhotoShop CS4
and Canon's Digital Photo Professional.

Anything you can prepare me for will be great, Thanks


--
therock

*=================
'Rookie Photographer' (http://alcphoto.net)
=================*
PHOTOSHOP CS3 RIG

- Gigabyte GA-EP35-DS3R
- Intel Q6600 G0
- 610W CORSAIR PSU
- POWERCOLOR AX3650 512M DDR2
- 8GB CORSAIR MEM
- 1XWD 750GB HDD
- 2X WD 750GB RE2 RAID-1
- VISTA X64 SP1
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:42 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.