A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Windows Vista and Games
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows Vista and Games Relating to running games and relateds issues under Windows Vista. (microsoft.public.windows.vista.games)

gta san andreas



 
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 28th 07, 03:50 AM posted to microsoft.public.windows.vista.games
Dale White
external usenet poster
 
Posts: 438
Default GTA:San Andreas on Vista

Vista seems to have a little more problems with some of the copy
protections, then XP did. I'm sure it's part of the added security, it just
seems to work against the user.

Supreme commander, which is actually a Games for windows game and was
suppose to have Vista support had this issue. In this case, it was on both
Vista and XP. My hats off to Gas powered games and THQ, because on their 2nd
patch, they removed the CD check. Not bad for a game only a month old.

I don't encourage piracy, but if a CD\DVD check stops a game from working,
then I have no problems using a CD\DVD crack. I don't think anyone is going
to come knocking on your door, espeically, if you can provide the actual
game.


"Ivan Samuelson" wrote in message
...
BTW, the crack removes the CD check and that proves to me that there is an
issue with the copy protection within San Andreas.

Again, I hope they fix this. I don't trust cracks (who knows what they
screwed up) and I scanned the snot out of it before I installed it to
ensure
there were no trojans or viruses, but you can't always catch them.



  #12 (permalink)  
Old May 31st 07, 12:35 AM posted to microsoft.public.windows.vista.games
Mark
external usenet poster
 
Posts: 558
Default gta san andreas

My problem is that about 1 in 10 times going to the game menu freezes the
game with a blank screen while the music keeps playing. Luckily
ctrl+alt+delete lets me get back to Vista at least. Frequently the mouse
stops responding too, in the menu, and leaving the menu. Usually going to
the menu and back to the game fixes the mouse, but it usually ends up just
freezing the game anyway :/

I've tried it both cracked and uncracked, and by installing Take Two's "no
more hot coffee" patch (which also fixes a bunch of miscellaneous bugs),
different video drivers (PowerColor X800) ... nothing seems to help.
  #13 (permalink)  
Old June 3rd 07, 01:31 AM posted to microsoft.public.windows.vista.games
Jon Bertram
external usenet poster
 
Posts: 1
Default gta san andreas

That's exactly the problem I've been having with the game. While scouring
for answers, someone suggested that it worked when they installed it in a
different path. They said change the install path to
C:\Users\Rockstar Games\GTA San Andreas
so the final path would be
C:\Users\Rockstar Games\GTA San Andreas\GTA San Andreas

That's what I did, and it has seemed to help a little bit.


"Mark" wrote:

My problem is that about 1 in 10 times going to the game menu freezes the
game with a blank screen while the music keeps playing. Luckily
ctrl+alt+delete lets me get back to Vista at least. Frequently the mouse
stops responding too, in the menu, and leaving the menu. Usually going to
the menu and back to the game fixes the mouse, but it usually ends up just
freezing the game anyway :/

I've tried it both cracked and uncracked, and by installing Take Two's "no
more hot coffee" patch (which also fixes a bunch of miscellaneous bugs),
different video drivers (PowerColor X800) ... nothing seems to help.

  #14 (permalink)  
Old July 3rd 07, 03:15 PM posted to microsoft.public.windows.vista.games
Nathan Ley
external usenet poster
 
Posts: 1
Default gta san andreas


Hey sorry to bump an old thread here. But i've been having some major
problems with my GTA SA.

I keep getting an error report such as follows:

problem event name: apphangb1
application name: gta_sa.exe
application version: 0.0.0.0
application timestamp: 42f3544b
hang signatu 7bd3
hang type: 2048
os version: 6.0.6000.2.0.0.768.2
locale id: 2057
additional hang signature 1: f32a2987403a9d060118db0daf9809cf
additional hang signature 2: 4b7c
additional hang signature 3: 2595c41f7be721c48e3f6f5f52e34356
additional hang signature 4: 7bd3
additional hang signature 5: f32a2987403a9d060118db0daf9809cf
additional hang signature 6: 4b7c
additional hang signature 7: 2595c41f7be721c48e3f6f5f52e34356

sorry to ask this here. but i was wondering has anyone had a similar
problem? should i search for a crack? the game usually just freezes when
i click start and its getting mightily annoying!

thanks in advance for any help.


--
Nathan Ley
  #15 (permalink)  
Old October 6th 07, 12:43 PM posted to microsoft.public.windows.vista.games
external usenet poster
 
Posts: 1
Default gta san andreas


Exactly the same happens to me. When you start the game up it loads fine
but when the main menu appears loads of numbers flash up in the top
right corner and the screen flashes. If somebody finds out what the
problem is and the cure please can you drop me an email or quote this
message and i shall do the same if i find it first. Thanks
NDJ


--
[email protected]
[email protected]-------
[email protected]'s Profile: http://forums.techarena.in/member.php?userid=32410
View this thread: http://forums.techarena.in/showthread.php?t=664134

http://forums.techarena.in

  #16 (permalink)  
Old May 3rd 08, 02:43 AM posted to microsoft.public.windows.vista.games
bontakun88
external usenet poster
 
Posts: 1
Default gta san andreas


Mark;2892010 Wrote:
My problem is that about 1 in 10 times going to the game menu freezes
the
game with a blank screen while the music keeps playing. Luckily
ctrl+alt+delete lets me get back to Vista at least. Frequently the
mouse
stops responding too, in the menu, and leaving the menu. Usually going
to
the menu and back to the game fixes the mouse, but it usually ends up
just
freezing the game anyway :/

I've tried it both cracked and uncracked, and by installing Take Two's
"no
more hot coffee" patch (which also fixes a bunch of miscellaneous
bugs),
different video drivers (PowerColor X800) ... nothing seems to help.


This is the exactly problem which I have and I didn't succeed to fix
it.
Is the game fault?
I have ati drivers


--
bontakun88
------------------------------------------------------------------------
bontakun88's Profile: http://forums.techarena.in/member.php?userid=48044
View this thread: http://forums.techarena.in/showthread.php?t=664134

http://forums.techarena.in

  #17 (permalink)  
Old May 3rd 15, 07:31 PM posted to microsoft.public.windows.vista.games
external usenet poster
 
Posts: 1
Default GTA:San Andreas on Vista

https://kickass.to/gta-san-andreas-p...-t8438446.html That link work's i used it no CD and by the way download and SAPDFR(CLEO files)=First Emergency Police Mod has in Skin's:FBI,SWAT,All police like S.A.P.D. and more,Army,Sherif's, Car's:.SWAT,FBI,Army,Police chopper,Police bike+Car's. And Partner's for more ask me
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.