A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

SB X-Fi wont pick up mics with vista



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 16th 09, 05:27 PM posted to microsoft.public.windows.vista.hardware_devices
batts
external usenet poster
 
Posts: 1
Default SB X-Fi wont pick up mics with vista


Hi guys.

I think I have a similar problem to Brad and would love some help. Its
a bit diff however.
I got the card and installed it. it seemed fine the sound is good but
theres one problem! The mic on the fatality headset wont work! Its in
the right port. I have tried reinstalling the card. Updating latest
drivers but cant help but feel that I am missing a driver specific to
the issue. The mic is fine its been tested.

In CP-sound-recording I have 4 diff options for the SB x-FI
they are
microphone FP and its status is not plugged in
line in it works but I disabled trying to get the mic working
digi in which is disabled but works
"what you hear" which i disabled also!

I cannot change the status of not plugged in in the mic so Im led to
believe there is a prob with vista picking up mic inputs with this sound
card.

CAn anyone please help cause altho I can send this card back Id rather
not.

SPEC

Dual core 2.4 ghz intel
4gig ram
vista 64 bit
EVGA SLI MOBO
SB X-Fi SC
The headset is a creative fatality


--
batts
  #2 (permalink)  
Old June 16th 09, 05:46 PM posted to microsoft.public.windows.vista.hardware_devices
Curious[_4_]
external usenet poster
 
Posts: 395
Default SB X-Fi wont pick up mics with vista

How is the MIC input on the front panel connected to your new sound card?

"batts" wrote in message
...

Hi guys.

I think I have a similar problem to Brad and would love some help. Its
a bit diff however.
I got the card and installed it. it seemed fine the sound is good but
theres one problem! The mic on the fatality headset wont work! Its in
the right port. I have tried reinstalling the card. Updating latest
drivers but cant help but feel that I am missing a driver specific to
the issue. The mic is fine its been tested.

In CP-sound-recording I have 4 diff options for the SB x-FI
they are
microphone FP and its status is not plugged in
line in it works but I disabled trying to get the mic working
digi in which is disabled but works
"what you hear" which i disabled also!

I cannot change the status of not plugged in in the mic so Im led to
believe there is a prob with vista picking up mic inputs with this sound
card.

CAn anyone please help cause altho I can send this card back Id rather
not.

SPEC

Dual core 2.4 ghz intel
4gig ram
vista 64 bit
EVGA SLI MOBO
SB X-Fi SC
The headset is a creative fatality


--
batts


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.