A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

TSSTcorp DVD+-RW TS-L632H ATA drive failure



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 15th 09, 07:05 PM posted to microsoft.public.windows.vista.hardware_devices
aoikani
external usenet poster
 
Posts: 1
Default TSSTcorp DVD+-RW TS-L632H ATA drive failure


Hello,

My name is Mike and I have a Compaq Presario F560US notebook PC w/Vista
Home Basic and my dvd drive does not work.

The device is recognized in Device Manager as TSSTcorp DVD+-RW TS-L632H
ATA
I have used devcon stack gencdrom to examine filters and no high or low
filter is residing. I edited the registry according to Microsoft Support
and Help to remove the high and low filter. So that is how I removed the
filters. Only the low filter was still there. I did have Roxio software
but uninstalled because AVG required that is was removed or updated for
conflict issues.

Now that the filters are gone, and Roxio is gone. I still cannot access
my DVD ROM drive. The driver is correct and Microsoft "Fixit" confirmed
this. I have to access the drive manually to open the tray to remove a
CD/DVD disc.

How can I fix this?


--
aoikani
------------------------------------------------------------------------
aoikani's Profile: http://forums.techarena.in/members/125292.htm
View this thread: http://forums.techarena.in/vista-har...es/1232326.htm

http://forums.techarena.in

  #2 (permalink)  
Old August 15th 09, 10:15 PM posted to microsoft.public.windows.vista.hardware_devices
Richard G. Harper
external usenet poster
 
Posts: 3,272
Default TSSTcorp DVD+-RW TS-L632H ATA drive failure

Sounds as if the drive is failing or has failed. Even if Vista did not see
it the door should open and close if it's getting power.

"aoikani" wrote in message
...

Hello,

My name is Mike and I have a Compaq Presario F560US notebook PC w/Vista
Home Basic and my dvd drive does not work.

The device is recognized in Device Manager as TSSTcorp DVD+-RW TS-L632H
ATA
I have used devcon stack gencdrom to examine filters and no high or low
filter is residing. I edited the registry according to Microsoft Support
and Help to remove the high and low filter. So that is how I removed the
filters. Only the low filter was still there. I did have Roxio software
but uninstalled because AVG required that is was removed or updated for
conflict issues.

Now that the filters are gone, and Roxio is gone. I still cannot access
my DVD ROM drive. The driver is correct and Microsoft "Fixit" confirmed
this. I have to access the drive manually to open the tray to remove a
CD/DVD disc.

How can I fix this?


--
aoikani
------------------------------------------------------------------------
aoikani's Profile: http://forums.techarena.in/members/125292.htm
View this thread:
http://forums.techarena.in/vista-har...es/1232326.htm

http://forums.techarena.in

  #3 (permalink)  
Old August 15th 09, 11:32 PM posted to microsoft.public.windows.vista.hardware_devices
aoikani[_2_]
external usenet poster
 
Posts: 1
Default TSSTcorp DVD+-RW TS-L632H ATA drive failure


I have been thinking the same thing but hoping for something else ^^


--
aoikani
------------------------------------------------------------------------
aoikani's Profile: http://forums.techarena.in/members/125292.htm
View this thread: http://forums.techarena.in/vista-har...es/1232326.htm

http://forums.techarena.in

  #4 (permalink)  
Old December 5th 09, 10:59 AM posted to microsoft.public.windows.vista.hardware_devices
abhaypd
external usenet poster
 
Posts: 1
Default TSSTcorp DVD+-RW TS-L632H ATA drive failure



hey,
I have similar problem. I didnt understand what solution you suggested
? Mike / ?? can elaborate again. ??


--
abhaypd
------------------------------------------------------------------------
abhaypd's Profile: http://forums.techarena.in/members/161164.htm
View this thread: http://forums.techarena.in/vista-har...es/1232326.htm

http://forums.techarena.in

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:00 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.