A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

bugcode_usb_error



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 5th 10, 06:50 AM posted to microsoft.public.windows.vista.hardware_devices
SSV[_2_]
external usenet poster
 
Posts: 2
Default bugcode_usb_error


I occasionally will receive the blue screen of death due to a
bugcode_usb error. However, every single time this has occurred I have
no usb ports in use. I was wondering if anyone has any ideas.

I'm running Vista Home Service Pack 2.

Thanks!


--
SSV
Posted via http://www.vistaheads.com

  #2 (permalink)  
Old January 5th 10, 10:06 PM posted to microsoft.public.windows.vista.hardware_devices
Peter Foldes
external usenet poster
 
Posts: 3,259
Default bugcode_usb_error

And what might the nice white print say when that Blue screen is shown?

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"SSV" wrote in message
...

I occasionally will receive the blue screen of death due to a
bugcode_usb error. However, every single time this has occurred I have
no usb ports in use. I was wondering if anyone has any ideas.

I'm running Vista Home Service Pack 2.

Thanks!


--
SSV
Posted via http://www.vistaheads.com


  #3 (permalink)  
Old January 5th 10, 10:06 PM posted to microsoft.public.windows.vista.hardware_devices
Peter Foldes
external usenet poster
 
Posts: 3,259
Default bugcode_usb_error

And what might the nice white print say when that Blue screen is shown?

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"SSV" wrote in message
...

I occasionally will receive the blue screen of death due to a
bugcode_usb error. However, every single time this has occurred I have
no usb ports in use. I was wondering if anyone has any ideas.

I'm running Vista Home Service Pack 2.

Thanks!


--
SSV
Posted via http://www.vistaheads.com


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:22 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.