A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

HP Deskjet 935 C



 
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 15th 10, 06:35 PM posted to microsoft.public.windows.vista.hardware_devices,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support
Elmo[_2_]
external usenet poster
 
Posts: 7
Default HP Deskjet 935 C

Ritter197 wrote:
I see in the above printer no such option in the Advanced option nor do
I see on the printer a return to factory settings. Sorry.

"Elmo" wrote in message
...
Ritter197 wrote:
I have a HP Deskjet 935C printer which has always worked fine in both
Black and White print and in Color.

Today I wanted to print a color document and it always shows in the
preview as a black and white document (which it is not).

It also prints it as Black and White. Yet , I checked all on the printer
and it is set for Best quality Color and I just cannot figure out why
the preview shows it always in black and white.

I have a newer Epson and it shows and prints it fine in color. So the
document is OK. It is something on the HP printer, but I cannot figure
what.

Any ideas?


In Properties, Advanced, make sure "Print in Grayscale" is deselected.
Also try the Factory Settings button.


Maybe I misread some part of the following:

http://h10032.www1.hp.com/ctg/Manual/bpd07427.pdf

Page 7

--
Joe =o)
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:26 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.