A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Music, Pictures and Video with Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Music, Pictures and Video with Vista Using music, pictures and video with Windows Vista. (microsoft.public.windows.vista.music_pictures_video)

Thumbnails not generating



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 22nd 10, 07:21 PM posted to microsoft.public.windows.vista.music_pictures_video
Aly Nada
external usenet poster
 
Posts: 2
Default Thumbnails not generating


Ok so here is my story:
I have tons of videos on my laptop (vista Home premium 64-bit) pretty
much all of them are avi and they all had thumbnails
One day i went on a program deleting rampage to delete useless and old
programs, and after that the videos still had thumbnails.
A few days after that i got a folder full of videos from a friend (avi
also) but they had no thumbnails, in attempts to generate them from
internet forums i checked the option to hide thumbnails and then
unchecked it again. My old thumbnails dissapeared and did not come
back... its very annoying have so many videos and not having thumbnails
on them.
I'm pretty sure it's something i uninstalled... i installed ffdshow and
many other codecs to try to fix the problem still nothing
I would REALLY REALLY appreciate the help!
Thanks in advance


--
Aly Nada
  #2 (permalink)  
Old May 25th 10, 10:35 PM posted to microsoft.public.windows.vista.music_pictures_video
dbknox[_41_]
external usenet poster
 
Posts: 110
Default Thumbnails not generating


Aly Nada;1267350 Wrote:
Ok so here is my story:
I have tons of videos on my laptop (vista Home premium 64-bit) pretty
much all of them are avi and they all had thumbnails
One day i went on a program deleting rampage to delete useless and old
programs, and after that the videos still had thumbnails.
A few days after that i got a folder full of videos from a friend (avi
also) but they had no thumbnails, in attempts to generate them from
internet forums i checked the option to hide thumbnails and then
unchecked it again. My old thumbnails dissapeared and did not come
back... its very annoying have so many videos and not having thumbnails
on them.
I'm pretty sure it's something i uninstalled... i installed ffdshow and
many other codecs to try to fix the problem still nothing
I would REALLY REALLY appreciate the help!
Thanks in advance

Just an idea, when you click on "view" in the folder what do you see in
the menu list? Ie: Tiles, list, detail, small icons etc. It may be just
a matter of clicking on one of the icons..small,medium or large. They do
have a bad habit of resetting, I sure hope this is the problem and not
something more serious.


--
dbknox
  #3 (permalink)  
Old May 27th 10, 02:12 PM posted to microsoft.public.windows.vista.music_pictures_video
Aly Nada
external usenet poster
 
Posts: 2
Default Thumbnails not generating


no its not that


--
Aly Nada
  #4 (permalink)  
Old May 27th 10, 04:27 PM posted to microsoft.public.windows.vista.music_pictures_video
dbknox[_41_]
external usenet poster
 
Posts: 110
Default Thumbnails not generating


Aly Nada;1268676 Wrote:
no its not that


Well, sorry to hear that,*Aly Nada*. After doing a search on google I
found the following fixes, that I would have suggested for you to try,
giving you the link saves me a lot of typing, I hope one of the
solutions help you.
'Vista not generating thumbnails - Vista Help'
(http://forums.techarena.in/vista-help/702036.htm)
Good luck, let us know how you make out, please.


--
dbknox
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.