A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

resume from standby doesn't wake HDD



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 4th 10, 04:28 AM posted to microsoft.public.windows.vista.general,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.installation_setup
ED
external usenet poster
 
Posts: 10
Default resume from standby doesn't wake HDD

Hi,

Vista x64 SP2 with 500GB Seagate SATA HDD.

I can resume from standby, but it can take up to 10 minutes for it to work
again.

I believe it's the HDD not waking up (powering up) immediately when it
resumes (S3 Hybrid Sleep).

Any ideas?

Thanks in advance,

ED.

  #2 (permalink)  
Old January 9th 10, 06:10 PM posted to microsoft.public.windows.vista.general,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.installation_setup
ED
external usenet poster
 
Posts: 10
Default resume from standby doesn't wake HDD

Hello, anybody?


"ED" wrote in message
...
Hi,

Vista x64 SP2 with 500GB Seagate SATA HDD.

I can resume from standby, but it can take up to 10 minutes for it to work
again.

I believe it's the HDD not waking up (powering up) immediately when it
resumes (S3 Hybrid Sleep).

Any ideas?

Thanks in advance,

ED.

  #3 (permalink)  
Old January 9th 10, 10:37 PM posted to microsoft.public.windows.vista.general,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.installation_setup
Rick Rogers
external usenet poster
 
Posts: 8,428
Default resume from standby doesn't wake HDD

Hi,

Possibly the sata drivers for the motherboard aren't responding timely. You
might check for an updated set from the motherboard manufacturer.

Alternately, alter the sleep level in the system BIOS.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org

"ED" wrote in message
...
Hello, anybody?


"ED" wrote in message
...
Hi,

Vista x64 SP2 with 500GB Seagate SATA HDD.

I can resume from standby, but it can take up to 10 minutes for it to work
again.

I believe it's the HDD not waking up (powering up) immediately when it
resumes (S3 Hybrid Sleep).

Any ideas?

Thanks in advance,

ED.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:09 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.