A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 9th 10, 03:04 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900

I am using an ATI Radeon X1900 with Vista 64 bit. I am using ATI
Catalyst version 8.593.100.3. The problem is that when I try to extend
the display onto either a connected TV or a second monitor from within
the Catalyst Control Center nothing happens. I have tried a variety of
different resolutions including resolutions that are within the
capability of the second monitor but whenever I click on “Extend main
on to monitor” nothing happens. On the other hand cloning works just
fine, both on the TV in the second monitor.

Does anyone have any idea why this is happening and how to fix it
since I a major task over the next week that definitely requires
additional monitor screen area?

Thanks for any help in advance!
  #2 (permalink)  
Old June 9th 10, 04:16 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900


I just discovered that I was using version 9.11 of Catalyst. I
downloaded and installed version 9.3 which ATI/AMD says is the latest
version that supports “all the features” of the X1900. No change in
behaviour, however—cloning works fine but extending does not work at
all.
  #3 (permalink)  
Old June 9th 10, 07:20 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
pyotr filipivich
external usenet poster
 
Posts: 8
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900

" on Wed, 9 Jun 2010
08:04:31 -0700 (PDT) typed in microsoft.public.windows.vista.general
the following:
I am using an ATI Radeon X1900 with Vista 64 bit. I am using ATI
Catalyst version 8.593.100.3. The problem is that when I try to extend
the display onto either a connected TV or a second monitor from within
the Catalyst Control Center nothing happens. I have tried a variety of
different resolutions including resolutions that are within the
capability of the second monitor but whenever I click on “Extend main
on to monitor” nothing happens. On the other hand cloning works just
fine, both on the TV in the second monitor.

Does anyone have any idea why this is happening and how to fix it
since I a major task over the next week that definitely requires
additional monitor screen area?

Thanks for any help in advance!


Have you tried doing this outside Catylist, through Windows? Click
on desktop, properties, settings and check the box "extend my desktop
onto this monitor"

--
pyotr filipivich.
Just about the time you finally see light at the end of the tunnel,
you find out it's a Government Project to build more tunnel.
  #4 (permalink)  
Old June 9th 10, 07:57 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900

On Jun 9, 3:20*pm, pyotr filipivich wrote:
" on Wed, 9 Jun 2010
08:04:31 -0700 (PDT) typed in microsoft.public.windows.vista.general
the following:

I am using an ATI Radeon X1900 with Vista 64 bit. I am using ATI
Catalyst version 8.593.100.3. The problem is that when I try to extend
the display onto either a connected TV or a second monitor from within
the Catalyst Control Center nothing happens. I have tried a variety of
different resolutions including resolutions that are within the
capability of the second monitor but whenever I click on Extend main
on to monitor nothing happens. On the other hand cloning works just
fine, both on the TV in the second monitor.


Does anyone have any idea why this is happening and how to fix it
since I a major task over the next week that definitely requires
additional monitor screen area?


Thanks for any help in advance!


* * * * Have you tried doing this outside Catylist, through Windows? Click
on desktop, properties, settings and check the box "extend my desktop
onto this monitor"

--
pyotr filipivich.
Just about the time you finally see light at the end of the tunnel,
you find out it's a Government Project to build more tunnel.


Thanks for the response Pyotr.

Right clicking on the desktop doesn't give “properties” as one of the
options, only “personalize.” The only display settings one can change
are resolution and color depth. There is no access to any way of
setting up the second monitor even in “Advanced Settings”—at least as
far as I can see.
  #5 (permalink)  
Old June 9th 10, 08:03 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
Gene E. Bloch
external usenet poster
 
Posts: 1,191
Default Can't extend screen display onto second monitor-Vista 64ˇXATI Radeon X1900

On Wed, 9 Jun 2010 12:57:10 -0700 (PDT), wrote:

On Jun 9, 3:20Â*pm, pyotr filipivich wrote:
" on Wed, 9 Jun 2010
08:04:31 -0700 (PDT) typed in microsoft.public.windows.vista.general
the following:

I am using an ATI Radeon X1900 with Vista 64 bit. I am using ATI
Catalyst version 8.593.100.3. The problem is that when I try to extend
the display onto either a connected TV or a second monitor from within
the Catalyst Control Center nothing happens. I have tried a variety of
different resolutions including resolutions that are within the
capability of the second monitor but whenever I click on Extend main
on to monitor nothing happens. On the other hand cloning works just
fine, both on the TV in the second monitor.


Does anyone have any idea why this is happening and how to fix it
since I a major task over the next week that definitely requires
additional monitor screen area?


Thanks for any help in advance!


Â* Â* Â* Â* Have you tried doing this outside Catylist, through Windows? Click
on desktop, properties, settings and check the box "extend my desktop
onto this monitor"

--
pyotr filipivich.
Just about the time you finally see light at the end of the tunnel,
you find out it's a Government Project to build more tunnel.


Thanks for the response Pyotr.

Right clicking on the desktop doesn't give “properties” as one of the
options, only “personalize.” The only display settings one can change
are resolution and color depth. There is no access to any way of
setting up the second monitor even in “Advanced Settings”—at least as
far as I can see.


Right clicking on the desktop also offers "Resolution". Look there...

--
Gene E. Bloch (Stumbling Bloch)
  #6 (permalink)  
Old June 9th 10, 08:34 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900



PS—I just switched to XP/SP 3 on the same machine and Catalyst extends
the screen on to the second monitor with no problem at all. I hope
that the X1900 is simply incapable of doing this in Vista!
  #7 (permalink)  
Old June 9th 10, 08:34 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900



PS—I just switched to XP/SP 3 on the same machine and Catalyst extends
the screen on to the second monitor with no problem at all. I hope
that the X1900 is simply incapable of doing this in Vista!
  #8 (permalink)  
Old June 9th 10, 08:50 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900



PS—I just switched to XP/SP 3 on the same machine and Catalyst extends
the screen on to the second monitor with no problem at all. I hope
that the X1900 is simply incapable of doing this in Vista!
  #9 (permalink)  
Old June 9th 10, 08:52 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900

On Jun 9, 4:34*pm, "
wrote:
PS—I just switched to XP/SP 3 on the same machine and Catalyst extends
the screen on to the second monitor with no problem at all. I hope
that the X1900 is simply incapable of doing this in Vista!


I meant:

PS—I just switched to XP/SP 3 on the same machine and Catalyst extends
the screen on to the second monitor with no problem at all. I hope
that the X1900 isn't simply incapable of doing this in Vista!
  #10 (permalink)  
Old June 9th 10, 08:52 PM posted to comp.sys.ibm.pc.hardware.video,microsoft.public.windows.vista.hardware_devices,microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 108
Default Can't extend screen display onto second monitor-Vista 64—ATI Radeon X1900

On Jun 9, 4:34*pm, "
wrote:
PS—I just switched to XP/SP 3 on the same machine and Catalyst extends
the screen on to the second monitor with no problem at all. I hope
that the X1900 is simply incapable of doing this in Vista!


I meant:

PS—I just switched to XP/SP 3 on the same machine and Catalyst extends
the screen on to the second monitor with no problem at all. I hope
that the X1900 isn't simply incapable of doing this in Vista!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:06 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2019 Vista Banter.
The comments are property of their posters.