A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Performance and Maintainance of Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Performance and Maintainance of Windows Vista A forum for performance and maintenance tasks in Windows Vista. (microsoft.public.windows.vista.performance_maintainance)

Failed to Install MS.NET Framework 1.1 SP1 Windows Server



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 11th 10, 11:07 PM posted to microsoft.public.windows.vista.performance_maintenance
MARIAN PUDEK
external usenet poster
 
Posts: 4
Default Failed to Install MS.NET Framework 1.1 SP1 Windows Server

How About some info or help on this issue.
Will not install MS. NET Framework 1.1 SP1 on my Vista Home Premium 32 bits
I've tried several time but not to avail. Any Suggestion?

I wonder how important this program/file is?

Thanks, Marian
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:49 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.