A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Printing, Faxing and Scanning with Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Printing, Faxing and Scanning with Vista A forum for using printers, scanners and fx with Windows Vista. (microsoft.public.windows.vista.print_fax_scan)

Fax Timeouts problem



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 11th 10, 02:30 PM posted to microsoft.public.windows.vista.print_fax_scan
frogliver
external usenet poster
 
Posts: 27
Default Fax Timeouts problem

I have Vista Home Premium on my laptop and installed Classic Phone Tools,
the free one. It dials the destination number, sometimes connects, sometimes
not, but seems to get as far as the beeps although I am not sure which end
is beeping. The receiving end gets a ring I am told, but no fax. Each time ,
even when it connects and looks like it is going to work, it ends up with a
"Timeout".

I tried fooling with the settings, such as switching modem choices , etc.
but the end result is always the same. One thing I noticed is that the app
says my Motorola SM56 Data Fax Modem " was detected but could not be
identified" when I use the modem change wizard.

I am just a learner, have zero understanding of anything other than
straightforward send/receive faxing, so I have no clue.

In the Model Selection window it presents two choices: 3Com and U.S.
Robotics neither of which I understand except that one of the commenters on
the website said that he chose 3Com and it worked (it is 3Com OfficeConnect
56K modem in the results window). I tried both and it seems to make little
difference.

So I can get the ring at the receiving end but no fax goes, just "timeout".
Please help.

Thanks, frog

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:55 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.