A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Email and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Email and Windows Vista All issues relating to email and email software using Windows Vista. (microsoft.public.windows.vista.mail)

I cant't send or receive e-mails



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 14th 13, 09:30 PM
Annetteislandgirl Annetteislandgirl is offline
Junior Member
 
First recorded activity by VistaBanter: Dec 2013
Posts: 1
Default I cant't send or receive e-mails

there is an error in the right hand corner

The connection to the server has failed. Account: 'Verizon Yahoo!', Server: 'incoming.yahoo.verizon.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

Help!
Annette
  #2 (permalink)  
Old December 15th 13, 02:58 PM posted to microsoft.public.windows.vista.mail
Bruce Hagen[_2_]
external usenet poster
 
Posts: 530
Default I cant't send or receive e-mails

"Annetteislandgirl" wrote in message ...

there is an error in the right hand corner

The connection to the server has failed. Account: 'Verizon Yahoo!',
Server: 'incoming.yahoo.verizon.net', Protocol: POP3, Port: 110,
Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

Help!
Annette




--
Annetteislandgirl




How to access Verizon Yahoo Mail using a mail client program
http://help.yahoo.com/l/us/verizon/m...-12859445.html
--
Bruce Hagen
MS-MVP 2004 ~ 2010
Imperial Beach, CA

  #3 (permalink)  
Old December 16th 13, 01:38 AM posted to microsoft.public.windows.vista.mail
Lee[_10_]
external usenet poster
 
Posts: 20
Default I cant't send or receive e-mails

Try this change your port to 995 and security to SSL and see what happens.
SMP 465


Annetteislandgirl wrote:

there is an error in the right hand corner

The connection to the server has failed. Account: 'Verizon Yahoo!',
Server: 'incoming.yahoo.verizon.net', Protocol: POP3, Port: 110,
Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

Help!
Annette





--
Lee US Army Retired
2004 Georgie Boy Cruise Master
Skype: lee.g.bray and logitech
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.