A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » General Vista Help and Support
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

General Vista Help and Support The general Windows Vista discussion forum, for topics not covered elsewhere. (microsoft.public.windows.vista.general)

Spooler SubSystem App Stopped Working And Was Closed



 
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 16th 16, 11:50 PM posted to microsoft.public.windows.vista.general
[email protected]
external usenet poster
 
Posts: 1
Default Spooler SubSystem App Stopped Working And Was Closed

The instructions provided by did work for me... Thank you

On Thursday, March 8, 2007 at 8:41:13 PM UTC-5,
Problem Solved wrote:
I finally found the problem, the registry key for the printer pointing to the
drivers got corrupted:

Start - Run - Regedit - HKEY_LOCAL_MACHINE - SYSTEM - ControlSet001 -
Control - Print - Environments - Windows NT x86 - Version -3 - Remove
All Printers From Here (Delete HP First See If that resolves the problem)

That should fix all issues to the SubSystem App crashing, after you delete
the registry entry, start the printer spooler and reinstall the printer
drivers, most likely Vista will have these drivers built in.

"Bill Bray" wrote:

I'm getting the same thing. As we near a large rollout of Vista I have
started to notice this problem on my own workstation. I have has the same
configuration for quite some time now and this comes out of the blue?
Bill

"Dorin Brandusa" wrote:

Event viewer:

Faulting application spoolsv.exe, version 6.0.6000.16386, time stamp
0x4549b734, faulting module localspl.dll, version 6.0.6000.16386, time stamp
0x4549bcf7, exception code 0xc0000005, fault offset 0x00070a15, process id
0x5e8, application start time 0x01c753cf82366c15.

I have HP Photosmart 8250 Printer. Windows Vista has its own drivers, after
initial install of OS everything was fine, only 2 weeks back it just stopped
working. I've uninstalled every application and windows updates. I'm back to
square one, I still get error everytime I enable the Printer Spooler service.
Can anyone tell me what i'm missing, i've deleted all printers, cached files,
etc.

The only thing I haven't done is re-install the OS.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.