View Single Post
  #4 (permalink)  
Old May 29th 07, 03:24 PM posted to microsoft.public.windows.vista.hardware_devices
Richard Urban
external usenet poster
 
Posts: 5,520
Default Icons different from application

You're welcome.

Isn't it strange what logical disk corruption can do to an operating system!

--


Regards,

Richard Urban
Microsoft MVP Windows Shell/User
(For email, remove the obvious from my address)

Quote from George Ankner:
If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!

"RyanRodriguez''" wrote in message
...
Hey Richard,

Thanks for the suggestion! The icons are now back to where they are
supposed
to be and everything is fine now. Thanks again!

Regards,
Ryan

"Richard Urban" wrote:

I have run into this on two different computers now. In both cases the
problem was fixed by doing the following:

1. Open an elevated command prompt window
A. Click the Start Orb
B. Type cmd in the search box
C. Right click on the cmd entry that appears in the top pane.
Choose "run as administrator"

2. Type chkdsk c: /f as a command to be run

3. Press the enter key

4. You will be told that the command can not be run because the drive
can not be locked. You will be asked if you want to run this
command
upon your next boot into Vista. Type Y and then press enter.

5. Exit the command prompt window

6. Reboot your computer

See if the icons are now correct for the program associated with them.

Note: The command above (chkdsk c: /f) is assuming that you have Vista
installed to drive C:

If you have installed Vista to another drive you will have to change C:
to
whatever drive you have installed the operating system to.

Let us know the outcome!

--


Regards,

Richard Urban
Microsoft MVP Windows Shell/User
(For email, remove the obvious from my address)

Quote from George Ankner:
If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!

"RyanRodriguez''" wrote in
message
...
I've just got my new computer 2 weeks ago which runs on vista home
premium.
it was all looking good until recently when the icons started to
change.
for
example, in the start menu, when i clicked the firefox browser icon,
msn
messenger pops up instead. the description for the application is
correct,
just the icon that has changed. Is there any ways to edit this?