A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

"can't Open kernel mode driver service" error please help!



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 17th 07, 12:22 PM posted to microsoft.public.windows.vista.hardware_devices
Adam4x4x
external usenet poster
 
Posts: 3
Default "can't Open kernel mode driver service" error please help!

I've just finished installing Vista on a brand new machine along with the
drivers for my hardware and i keep getting a window popping up called Open
Service saying "can't Open kernel mode driver service". I click OK and
nothing seems to happen, but this window continually comes up! Any ideas?
thanks
  #2 (permalink)  
Old April 18th 07, 04:36 PM posted to microsoft.public.windows.vista.hardware_devices
MezencevR
external usenet poster
 
Posts: 3
Default "can't Open kernel mode driver service" error please help!



"Adam4x4x" wrote:

I've just finished installing Vista on a brand new machine along with the
drivers for my hardware and i keep getting a window popping up called Open
Service saying "can't Open kernel mode driver service". I click OK and
nothing seems to happen, but this window continually comes up! Any ideas?
thanks

________________________
Hello! You are not alone: I receive the same diag. each time I open a Vista
session
"Can't open kernel mode driver service" I clic OK and I receive, (in french
! ): "No possibility to find information about your card gError". Then
sometimes "no EIO.DLL". Until now I can't find any answer to our problem.
Tell me in case you find something. Thanks. MR:-)

  #3 (permalink)  
Old April 19th 07, 11:36 AM posted to microsoft.public.windows.vista.hardware_devices
Adam4x4x
external usenet poster
 
Posts: 3
Default "can't Open kernel mode driver service" error please help!

Hello, I discovered the problem, it's because I am using an ASUS graphics
card and vista has some major compatability issues with it I guess. If you
are using "Smartdoctor" or have it installed best to remove it. Oh yeah and
first time I tried to uninstall it it said it was currently running so open
the task manager and close it if that is the case and then uninstall. Hope
this helps mate.

"MezencevR" wrote:



"Adam4x4x" wrote:

I've just finished installing Vista on a brand new machine along with the
drivers for my hardware and i keep getting a window popping up called Open
Service saying "can't Open kernel mode driver service". I click OK and
nothing seems to happen, but this window continually comes up! Any ideas?
thanks

________________________
Hello! You are not alone: I receive the same diag. each time I open a Vista
session
"Can't open kernel mode driver service" I clic OK and I receive, (in french
! ): "No possibility to find information about your card gError". Then
sometimes "no EIO.DLL". Until now I can't find any answer to our problem.
Tell me in case you find something. Thanks. MR:-)

  #4 (permalink)  
Old April 19th 07, 11:42 AM posted to microsoft.public.windows.vista.hardware_devices
Adam4x4x
external usenet poster
 
Posts: 3
Default "can't Open kernel mode driver service" error please help!

Oops just realised i said it was the graphics card, it is specifically
"Smartdoctor", which is why you need to uninstall it. This is not a driver so
the card will work fine without it.

"Adam4x4x" wrote:

Hello, I discovered the problem, it's because I am using an ASUS graphics
card and vista has some major compatability issues with it I guess. If you
are using "Smartdoctor" or have it installed best to remove it. Oh yeah and
first time I tried to uninstall it it said it was currently running so open
the task manager and close it if that is the case and then uninstall. Hope
this helps mate.

"MezencevR" wrote:



"Adam4x4x" wrote:

I've just finished installing Vista on a brand new machine along with the
drivers for my hardware and i keep getting a window popping up called Open
Service saying "can't Open kernel mode driver service". I click OK and
nothing seems to happen, but this window continually comes up! Any ideas?
thanks

________________________
Hello! You are not alone: I receive the same diag. each time I open a Vista
session
"Can't open kernel mode driver service" I clic OK and I receive, (in french
! ): "No possibility to find information about your card gError". Then
sometimes "no EIO.DLL". Until now I can't find any answer to our problem.
Tell me in case you find something. Thanks. MR:-)

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:04 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.