A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Error message display driver igfx stopped responding



 
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old January 24th 08, 11:17 PM posted to microsoft.public.windows.vista.hardware_devices
Irene F R
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding

hi i have similar problems to Benindetto flashing etc etc and dont know how
to fix them. it is really annoying and i am very confused i read the thread
and still am confused if anyone could help please?
here are the specs of desktop:
Manufacturer: Hp Pavilion PC
Model: a6230br
Processor: Intel(R) Core 2 Duo E4500
Memory (RAM): 1014MB
System Type: Windows Vista Home Basic 32-bit Operating System
my video card thing is a: Mobile Intel(R) 82945G Express Chipset Family
can someone help me please????


hi i have similar problems to Benindetto flashing etc etc and dont know
how to fix them. it is really annoying and i am very confused i read
the thread and still am confused if anyone could help please?
here are the specs of my laptop:
Manufacturer: Dell
Model: I6400
Processor: Genuine Intel(R) CPU T2080 @1.73 GHz 1.73GHz
Memory (RAM): 1014MB
System Type: 32-bit Operating System
my video card thing is a: Mobile Intel(R) 945Gm Express Chipset Family
can someone help me please????
oh yeah i have this problem with age of mythology: the titans
expansion. thanks


--
longy
------------------------------------------------------------------------
longy's Profile: http://forums.techarena.in/member.php?userid=34781
View this thread: http://forums.techarena.in/showthread.php?t=757031

http://forums.techarena.in


  #12 (permalink)  
Old January 24th 08, 11:24 PM posted to microsoft.public.windows.vista.hardware_devices
Irene F R[_2_]
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding



"unknown" wrote:
hi i have similar problems to Benindetto flashing etc etc and dont know how
to fix them. it is really annoying and i am very confused i read the thread
and still am confused if anyone could help please?
here are the specs of desktop:
Manufacturer: Hp Pavilion PC
Model: a6230br
Processor: Intel(R) Core 2 Duo E4500
Memory (RAM): 1014MB
System Type: Windows Vista Home Basic 32-bit Operating System
my video card thing is a: Mobile Intel(R) 82945G Express Chipset Family
can someone help me please????


  #13 (permalink)  
Old February 12th 08, 07:39 PM posted to microsoft.public.windows.vista.hardware_devices
rosaca
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding

Irene eu tenho tido o mesmo problema e tenho exatamente a mesma máquina que
você. Porém não encontro nenhum suporte que possa me ajudar. você ja
conseguiu algo?

"Irene F R" wrote:



"unknown" wrote:
hi i have similar problems to Benindetto flashing etc etc and dont know how
to fix them. it is really annoying and i am very confused i read the thread
and still am confused if anyone could help please?
here are the specs of desktop:
Manufacturer: Hp Pavilion PC
Model: a6230br
Processor: Intel(R) Core 2 Duo E4500
Memory (RAM): 1014MB
System Type: Windows Vista Home Basic 32-bit Operating System
my video card thing is a: Mobile Intel(R) 82945G Express Chipset Family
can someone help me please????


  #14 (permalink)  
Old March 25th 09, 04:22 AM posted to microsoft.public.windows.vista.hardware_devices
rogue009
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding


freddy;2892982 Wrote:
Mx32004,

This most likely is not a Vista issue. Vista uses a technology called
VPU
Recover (Visual Processing Unit Recover, if memory serves) that keeps
your
computer from crashing when it has a problem. Instead of the system
crashing, like it did in former versions of Windows , VPU Recover keeps
the
system up and running. That's the idea anyway. Sometimes it crashes
anyway,
depending on the severity of the issue involved.

Therefore, this is a problem in your system, and the recovery you're
seeing
is only the symptom. It's usually a symptom of a hardware conflict of
some
kind. Figuring out just what kind and eliminating it is the
challenge.
Causes include incompatible hardware along with incompatible drivers.

Here are some troubleshooting steps you can take to help identify the
problem. Start by examining a Vista report that logs problems and
recommends
solutions. To look at the report, click on Start All Programs
Maintenance Problem Reports and Solutions. Look through the report
and
note any issues therein and focus on the corrective action recommended
in the
report.

Another step is to search for incompatible drivers installed on your
computer. Do this by clicking on Start and then on Run. In the space
provided, type sigverif.exe and click on OK. This app will search
your
system for unsigned drivers and list them. Not all unsigned drivers
cause
problems, but some do. You have to use a process of elimination to
pinpoint
the bad guy.

Report back on what your find.
--
freddy


Hello,

I have the same problem too. I run the file sigverif.exe and it listed
these stuff:
-dsproct.sys
-kl1.sys
-klif.sys
-lvprcmon.sys

Those were the ones listed, can anyone help me plz thx



--
rogue009
------------------------------------------------------------------------
rogue009's Profile: http://forums.techarena.in/members/84967.htm
View this thread: http://forums.techarena.in/vista-har...ces/757031.htm

http://forums.techarena.in

  #15 (permalink)  
Old June 5th 09, 04:05 PM posted to microsoft.public.windows.vista.hardware_devices
Kezgwarn
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding


For those using HP/Compaq notebooks with 965 Express chipset

After days of searching the net trying to find a solution for this
horrible problem I came to a conclusion, no one had a definate answer,
some of the "solutions" which I've seen either did nothing or made it
worse for my particular setup.

One thing which had made my system worse was removing one the RAM
sticks, but this also lead to my solution, so unfortuntley if you only
process one stick of RAM in your system then I am not positive that this
shall work.

1, remove the B side RAM stick from your system and reboot

2, On start up you shall be greeted by the configuration change, this
is showing that your laptop has recgonised the change in system memory.


3, Press F1 prompting that you accept the changes, this will start up
your system as normal.

3, As soon as its got back to the GUI shut down your computer once
again.

4, Replace the RAM which you removed earlier and reboot.

5, Once again your system will recongise the change in system memory,
this time though you want to press F10, prompting you wish to change
system setting

6, You should now see your normal system setup, scroll down to restore
system defaults, save changes and exit, this will boot up your system as
normal.

This is the solution for all HP/Compaq users with the 965 Express
chipset, also if your problem is while playing WOW then also change your
game resolution to match your computers, lower the graphics parameters
and I also found it ran better in Windowed Mode.

Disclaimer - I am but a messanger, if you have no prior experience in
removing RAM and using system setup then do not attempt this procedure,
phone a friend or something. I take no responsibility for your actions
or the damage which you cause your computer! You have been warned!


--
Kezgwarn
------------------------------------------------------------------------
Kezgwarn's Profile: http://forums.techarena.in/members/103648.htm
View this thread: http://forums.techarena.in/vista-har...ces/757031.htm

http://forums.techarena.in

  #16 (permalink)  
Old June 9th 09, 10:25 AM posted to microsoft.public.windows.vista.hardware_devices
zilzos
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding


Hi guys

I have the same problem too. I run the file sigverif.exe and only one
came up
dsproct.sys...can I remove this,and if so how - would it stop my
problem ?

Been everywhere trying to find a solution, have tried to download
display drivers from the Dell site, put in my exact model and came up
with the error 'computer does not meet minimum requirements for
installing software' ! how that works I've no idea

I have Dell Vostro 200 (slim tower) - intel(R) G33/G31 Express chipset
family and get the "igfx display driver" error message after playing
sims3 for while, screen goes black on and off then game play continues
but goes very dark, few times its crashed too.
I have sims2 which runs perfectly and have only noticed this problem
after installing sims3

Someone suggested playing game in windows xp mode, how do I try to do
this ?

Any help would be greatly appreciated as I'm at my wits end


--
zilzos
------------------------------------------------------------------------
zilzos's Profile: http://forums.techarena.in/members/104436.htm
View this thread: http://forums.techarena.in/vista-har...ces/757031.htm

http://forums.techarena.in

  #17 (permalink)  
Old June 9th 09, 02:56 PM posted to microsoft.public.windows.vista.hardware_devices
zilzos[_2_]
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding


Think I've found the problem

did a system requirements analysis test and I failed

Need at least CPU Speed of 2.4 ghz and I have 2.33

so there ya go - looks like I'm gonna have to fork out fer a new
computer unless someone out there can perform a miracle ?


--
zilzos
------------------------------------------------------------------------
zilzos's Profile: http://forums.techarena.in/members/104436.htm
View this thread: http://forums.techarena.in/vista-har...ces/757031.htm

http://forums.techarena.in

  #18 (permalink)  
Old June 9th 09, 04:43 PM posted to microsoft.public.windows.vista.hardware_devices
Kezgwarn[_2_]
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding


Hey guys,

My previous solution actually only worked for me for a little while,
but i have good news for all of ya'll!! its actually rather simple the
solution

Go to http://www.intel.com/support/graphics/detect.htm check ya system
and it will tell u to download the new Intel integrated graphic driver,
simple fix!

Happy playing guys!


--
Kezgwarn
------------------------------------------------------------------------
Kezgwarn's Profile: http://forums.techarena.in/members/103648.htm
View this thread: http://forums.techarena.in/vista-har...ces/757031.htm

http://forums.techarena.in

  #19 (permalink)  
Old June 9th 09, 07:49 PM posted to microsoft.public.windows.vista.hardware_devices
zilzos[_3_]
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding


Think thats how mine got sorted - hopefully sorted, no crashes fer a
good few hours

I used the system requirements analysis 'Can you run it'

http://www.systemrequirementslab.com/referrer/srtest

said that I failed and that mt CPU speed was too slow (minimum 2.4
ghz, I've got 2.33 ghz) but it also suggests other downloads that may
help so I downloaded newest direct x thingy and seems to be workin fine
even tho its not supposed to ??

Go figure, but I aint complaining, long may it last


--
zilzos
------------------------------------------------------------------------
zilzos's Profile: http://forums.techarena.in/members/104436.htm
View this thread: http://forums.techarena.in/vista-har...ces/757031.htm

http://forums.techarena.in

  #20 (permalink)  
Old July 8th 09, 03:25 AM posted to microsoft.public.windows.vista.hardware_devices
Claireeee
external usenet poster
 
Posts: 1
Default Error message display driver igfx stopped responding


I am also having the same problem. I have an HP Pavillion DV6000,
running Windows Vista Home Premium 32bit. Whenever I am in an instance
or anything on World of Warcraft, the screen constantly blacks out,
sometimes even freezes. Any ideas on how I can fix this


--
Claireeee
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.