A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Can not set 1080i using NVIDIA Vista Drivers on a dual boot machin



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 29th 06, 11:35 AM posted to microsoft.public.windows.vista.hardware_devices
Nathan
external usenet poster
 
Posts: 40
Default Can not set 1080i using NVIDIA Vista Drivers on a dual boot machin

Hi - Asked the NVIDIA help site but got a "Beta = no can help" responce so
any ideas would be welcome!
==================
I have a 6200TC in a Home Theater PC connected using Component to a Plasma
TV. The HTPC is a Dual Boot (XP using Forceware 84.21 and Vista Beta 2 using
the Vista Beta 2 drivers). The XP envoronment is working fine with a 1080i
setting and overscan changes to fit the screen properly. My Problem is that
under the Vista environment I can not make many change in the NVIDA Control
Panel (only 3D and Multiple Display is Avail). I have used the Windows
Control Panel to change the resolution to 720x576 but want to get 1080i and
change the overscan if needed but can not find the option anywhere. I have
also notice that intalls/changes in one environment sometime impacts the
other!
Thanks
Nathan
  #2 (permalink)  
Old August 29th 06, 04:52 PM posted to microsoft.public.windows.vista.hardware_devices
JW
external usenet poster
 
Posts: 1,021
Default Can not set 1080i using NVIDIA Vista Drivers on a dual boot machin

Have you tried the Advanced View feature in Control Panel instead of
Standared View?

"Nathan" wrote in message
...
Hi - Asked the NVIDIA help site but got a "Beta = no can help" responce so
any ideas would be welcome!
==================
I have a 6200TC in a Home Theater PC connected using Component to a Plasma
TV. The HTPC is a Dual Boot (XP using Forceware 84.21 and Vista Beta 2
using
the Vista Beta 2 drivers). The XP envoronment is working fine with a
1080i
setting and overscan changes to fit the screen properly. My Problem is
that
under the Vista environment I can not make many change in the NVIDA
Control
Panel (only 3D and Multiple Display is Avail). I have used the Windows
Control Panel to change the resolution to 720x576 but want to get 1080i
and
change the overscan if needed but can not find the option anywhere. I
have
also notice that intalls/changes in one environment sometime impacts the
other!
Thanks
Nathan



  #3 (permalink)  
Old August 29th 06, 08:55 PM posted to microsoft.public.windows.vista.hardware_devices
Nathan
external usenet poster
 
Posts: 40
Default Can not set 1080i using NVIDIA Vista Drivers on a dual boot ma

Yup, the only difference between "Std" and "Advanced" view is one option
under "Confugure Your Display" for dual screens. It is almost as there are
no real config options avail in the NVIDIA Control Panel loaded.

"JW" wrote:

Have you tried the Advanced View feature in Control Panel instead of
Standared View?

"Nathan" wrote in message
...
Hi - Asked the NVIDIA help site but got a "Beta = no can help" responce so
any ideas would be welcome!
==================
I have a 6200TC in a Home Theater PC connected using Component to a Plasma
TV. The HTPC is a Dual Boot (XP using Forceware 84.21 and Vista Beta 2
using
the Vista Beta 2 drivers). The XP envoronment is working fine with a
1080i
setting and overscan changes to fit the screen properly. My Problem is
that
under the Vista environment I can not make many change in the NVIDA
Control
Panel (only 3D and Multiple Display is Avail). I have used the Windows
Control Panel to change the resolution to 720x576 but want to get 1080i
and
change the overscan if needed but can not find the option anywhere. I
have
also notice that intalls/changes in one environment sometime impacts the
other!
Thanks
Nathan




  #4 (permalink)  
Old August 29th 06, 10:07 PM posted to microsoft.public.windows.vista.hardware_devices
JW
external usenet poster
 
Posts: 1,021
Default Can not set 1080i using NVIDIA Vista Drivers on a dual boot ma

I found that there are very extensive help screens available with the
Control Panel. I had it seach on interlaced and a whole string
of HDTV display help sections came up including assistance with
overscanning. Just using Advance mode I found several custom resoluution
and timing option screens available. \

"Nathan" wrote in message
...
Yup, the only difference between "Std" and "Advanced" view is one option
under "Confugure Your Display" for dual screens. It is almost as there
are
no real config options avail in the NVIDIA Control Panel loaded.

"JW" wrote:

Have you tried the Advanced View feature in Control Panel instead of
Standared View?

"Nathan" wrote in message
...
Hi - Asked the NVIDIA help site but got a "Beta = no can help" responce
so
any ideas would be welcome!
==================
I have a 6200TC in a Home Theater PC connected using Component to a
Plasma
TV. The HTPC is a Dual Boot (XP using Forceware 84.21 and Vista Beta 2
using
the Vista Beta 2 drivers). The XP envoronment is working fine with a
1080i
setting and overscan changes to fit the screen properly. My Problem is
that
under the Vista environment I can not make many change in the NVIDA
Control
Panel (only 3D and Multiple Display is Avail). I have used the Windows
Control Panel to change the resolution to 720x576 but want to get 1080i
and
change the overscan if needed but can not find the option anywhere. I
have
also notice that intalls/changes in one environment sometime impacts
the
other!
Thanks
Nathan






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:54 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.