A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

SpeedTouch 330 USB ADSL Modem Driver



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 29th 06, 08:20 PM posted to microsoft.public.windows.vista.hardware_devices
kamesh192
external usenet poster
 
Posts: 3
Default SpeedTouch 330 USB ADSL Modem Driver



"John Barnett MVP" wrote:

I had replied to this one, but it seems to have diappeared.

My speedtouch 330 is running fine on Vista, even using the older drivers
supplied from my ISP's CD.

Do you have a network card on your PC? If so has Vista recognised it.?

I had a similar where i could install the speedtouch software but then it
would freeze as it installed the speedtouch network drivers. Upon checking
in device manager i noticed that my network card hadn't been recognised by
Vista so was not installed. I then pointed the new hardware wizard to the
location of the network card drivers and the network crad was installed.
Finally i re-installed the speedtouch software, created an internet
connection and everything was fine.

When or if you get the speedtouch working i'd be interested to know if you
are forced to create a new internet connection every time you re-start your
pc. This is my current problem -something microsoft cannot reproduce,
apparently. Everytime i re-start vista i have to create a brand new internet
connection as the old one will not connect. It is also impossible to connect
after hibernation or sleep. A full reboot is required and a new internet
connection needs to be created. Maybe this is a problem peculiar to
Speedtouch ADSL modems?

--
John Barnett MVP
Associate Expert
http://xphelpandsupport.mvps.org

The information in this mail is supplied "as is". No warranty of any kind,
either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail. The Author shall not be liable for any
direct, indirect, incidental or consequential damages arising out of the use
of, or inability to use, information or opinions expressed in this mail..


"Jcarlos11" wrote in message
...
I'm having a lot of problems trying to install my SpeedTouch modem. No
driver's will work. Can anyone please help me?




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:56 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.