A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Sony Digital Camera - DSC-W100



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 31st 06, 08:04 PM posted to microsoft.public.windows.vista.hardware_devices
Todd Smith
external usenet poster
 
Posts: 10
Default Sony Digital Camera - DSC-W100

Hi

I have connected my Sony digital camera (DSC-W100) to Windows Vista, and
Windows Vista does not have any drivers for it.

When I connected it to XP it did not require any drivers. My Old Sony Video
Camera connect using USB still works DCR-TRV33.

Interesting?

Thanks

  #2 (permalink)  
Old September 3rd 06, 04:31 PM posted to microsoft.public.windows.vista.hardware_devices
Todd Smith
external usenet poster
 
Posts: 10
Default Sony Digital Camera - DSC-W100

Hi

I finally got it to work, but I had to change the USB setting on the camera
from AUTO to Mass Storage. Because Windows Vista, could not figure out what
type of device it was. It was getting confused about the another options
PictBridge, PTP, Mass Storage, and Auto.

I do not know if this is a Windows Vista Problem or a SONY issues.




"Todd Smith" wrote in message
...
Hi

I have connected my Sony digital camera (DSC-W100) to Windows Vista, and
Windows Vista does not have any drivers for it.

When I connected it to XP it did not require any drivers. My Old Sony
Video Camera connect using USB still works DCR-TRV33.

Interesting?

Thanks


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.