A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

New AVC-3610 Driver Causes Blue Screen



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 5th 06, 04:24 AM posted to microsoft.public.windows.vista.hardware_devices
David DeLella
external usenet poster
 
Posts: 4
Default New AVC-3610 Driver Causes Blue Screen

After installing the new RC1 release of Windows Vista I proceed to test my
machine setup with my Adaptec AVC-3610 Dual TV Tuner. This is listed as one
of the supported devices on the Vista requirements page. In beta 2 and 5536
there were no related issue with setting up this device. In RC1 the drivers
installed however when downloading the update from Microsoft through Windows
update the download failed. When I went to the device manager, the AVC-3610
FM showed a yellow exclaimation. When I tried to repair the driver it said
that the driver was up to date and functioning fine. The properties window
said there were no drivers installed. When I try to uninstall the device and
reinstall the driver the computer blue screens and restarts. This is
repeatable everytime. This is an issue with the latest driver and needs to
be taken up with Adaptec.
  #2 (permalink)  
Old September 5th 06, 10:01 AM posted to microsoft.public.windows.vista.hardware_devices
Barb Bowman
external usenet poster
 
Posts: 1,371
Default New AVC-3610 Driver Causes Blue Screen

x86 or x64? what kind of computer? what does event viewer show

On Mon, 4 Sep 2006 21:24:54 -0700, David DeLella
wrote:

After installing the new RC1 release of Windows Vista I proceed to test my
machine setup with my Adaptec AVC-3610 Dual TV Tuner. This is listed as one
of the supported devices on the Vista requirements page. In beta 2 and 5536
there were no related issue with setting up this device. In RC1 the drivers
installed however when downloading the update from Microsoft through Windows
update the download failed. When I went to the device manager, the AVC-3610
FM showed a yellow exclaimation. When I tried to repair the driver it said
that the driver was up to date and functioning fine. The properties window
said there were no drivers installed. When I try to uninstall the device and
reinstall the driver the computer blue screens and restarts. This is
repeatable everytime. This is an issue with the latest driver and needs to
be taken up with Adaptec.

--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
  #3 (permalink)  
Old September 6th 06, 12:01 AM posted to microsoft.public.windows.vista.hardware_devices
David DeLella
external usenet poster
 
Posts: 4
Default New AVC-3610 Driver Causes Blue Screen

I am using an x86 machine with 512MB ram, GeForce 5600FX, and a 200GB HDD.
There were a couple errors in the event viewer:

Installation Failu Windows failed to install the following update with
error 2147942659: Adaptec Inc - media - Adaptec AVC-3610FM USB Device.

Event ID: 6008 - The previous system shutdown at 7:20:09 PM on 9/4/2006 was
unexpected.

There are two of the first one. Each when I was trying to use windows
update to get the latest driver. And 3 of the second for each time I tried
to manually update the driver. If you need more specific details please let
me know and I will do my best to help you track this problem down.

David



"Barb Bowman" wrote:

x86 or x64? what kind of computer? what does event viewer show

On Mon, 4 Sep 2006 21:24:54 -0700, David DeLella
wrote:

After installing the new RC1 release of Windows Vista I proceed to test my
machine setup with my Adaptec AVC-3610 Dual TV Tuner. This is listed as one
of the supported devices on the Vista requirements page. In beta 2 and 5536
there were no related issue with setting up this device. In RC1 the drivers
installed however when downloading the update from Microsoft through Windows
update the download failed. When I went to the device manager, the AVC-3610
FM showed a yellow exclaimation. When I tried to repair the driver it said
that the driver was up to date and functioning fine. The properties window
said there were no drivers installed. When I try to uninstall the device and
reinstall the driver the computer blue screens and restarts. This is
repeatable everytime. This is an issue with the latest driver and needs to
be taken up with Adaptec.

--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.