A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Hp DC7600



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 11th 06, 08:19 AM posted to microsoft.public.windows.vista.hardware_devices
Andy
external usenet poster
 
Posts: 5
Default Hp DC7600

Just installed RC1 ong a HP Dc7600 with Realtek HD audio.
My problem is that I can't get any sound. When I look in device manager, all
i find under Sound is "High Definition Sound".
On the control panel Sound it says that sound is working, but I can not get
any sound out.

/A.

  #2 (permalink)  
Old September 11th 06, 08:37 AM posted to microsoft.public.windows.vista.hardware_devices
Some guy in Kirkland
external usenet poster
 
Posts: 33
Default Hp DC7600

same thing for me... i have the High Definition Sound as well..

there are some beta vista drivers on www.realtek.com.tw but i only got
mucked up systray icons with them


r

"Andy" wrote in message
...
Just installed RC1 ong a HP Dc7600 with Realtek HD audio.
My problem is that I can't get any sound. When I look in device manager,
all i find under Sound is "High Definition Sound".
On the control panel Sound it says that sound is working, but I can not
get any sound out.

/A.



  #3 (permalink)  
Old September 11th 06, 08:45 AM posted to microsoft.public.windows.vista.hardware_devices
Andy
external usenet poster
 
Posts: 5
Default Hp DC7600

Hi

I tried to download the Xp drivers from the Hp site, and unpacked them. I
ran an update drivers from device manager, rebooted and now I have sound.
Where som issues with the management app. but I disabled that.

/A:
"Some guy in Kirkland" wrote in message
. ..
same thing for me... i have the High Definition Sound as well..

there are some beta vista drivers on www.realtek.com.tw but i only got
mucked up systray icons with them


r

"Andy" wrote in message
...
Just installed RC1 ong a HP Dc7600 with Realtek HD audio.
My problem is that I can't get any sound. When I look in device manager,
all i find under Sound is "High Definition Sound".
On the control panel Sound it says that sound is working, but I can not
get any sound out.

/A.




  #4 (permalink)  
Old September 11th 06, 03:49 PM posted to microsoft.public.windows.vista.hardware_devices
Some guy in Kirkland
external usenet poster
 
Posts: 33
Default Hp DC7600

care to share the url for the HP Drivers?

What chipset is it?

I have the ALC882 on my Infinity 975X/G board...



r

"Andy" wrote in message
...
Hi

I tried to download the Xp drivers from the Hp site, and unpacked them. I
ran an update drivers from device manager, rebooted and now I have sound.
Where som issues with the management app. but I disabled that.

/A:
"Some guy in Kirkland" wrote in message
. ..
same thing for me... i have the High Definition Sound as well..

there are some beta vista drivers on www.realtek.com.tw but i only got
mucked up systray icons with them


r

"Andy" wrote in message
...
Just installed RC1 ong a HP Dc7600 with Realtek HD audio.
My problem is that I can't get any sound. When I look in device manager,
all i find under Sound is "High Definition Sound".
On the control panel Sound it says that sound is working, but I can not
get any sound out.

/A.






  #5 (permalink)  
Old September 13th 06, 07:20 AM posted to microsoft.public.windows.vista.hardware_devices
Andy
external usenet poster
 
Posts: 5
Default Hp DC7600

Hi

You can download the drivers I used from thi link:
http://h18007.www1.hp.com/support/fi...oad/23162.html

/A.

"Some guy in Kirkland" wrote in message
. ..
care to share the url for the HP Drivers?

What chipset is it?

I have the ALC882 on my Infinity 975X/G board...



r

"Andy" wrote in message
...
Hi

I tried to download the Xp drivers from the Hp site, and unpacked them. I
ran an update drivers from device manager, rebooted and now I have sound.
Where som issues with the management app. but I disabled that.

/A:
"Some guy in Kirkland" wrote in message
. ..
same thing for me... i have the High Definition Sound as well..

there are some beta vista drivers on www.realtek.com.tw but i only got
mucked up systray icons with them


r

"Andy" wrote in message
...
Just installed RC1 ong a HP Dc7600 with Realtek HD audio.
My problem is that I can't get any sound. When I look in device
manager, all i find under Sound is "High Definition Sound".
On the control panel Sound it says that sound is working, but I can not
get any sound out.

/A.






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.