A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Logitech MX1000 drivers



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 11th 06, 01:21 PM posted to microsoft.public.windows.vista.hardware_devices
Rafael
external usenet poster
 
Posts: 15
Default Logitech MX1000 drivers

In Logitech´s site they say that there is no support to Windows Vista.
But it works or not??? Anyone tryed???

  #2 (permalink)  
Old September 11th 06, 04:31 PM posted to microsoft.public.windows.vista.hardware_devices
Radzi
external usenet poster
 
Posts: 21
Default Logitech MX1000 drivers

"Rafael" wrote in message
...
In Logitech´s site they say that there is no support to Windows Vista.
But it works or not??? Anyone tryed???



Logitech SetPoint utility works fine here, for my Logitech MediaPlay
Cordless Mouse.


  #3 (permalink)  
Old September 12th 06, 01:22 AM posted to microsoft.public.windows.vista.hardware_devices
Techno-Crat
external usenet poster
 
Posts: 58
Default Logitech MX1000 drivers

I am running the 5000 desktop compb and the newest software installed and
runs fine
"Rafael" wrote in message
...
In Logitech´s site they say that there is no support to Windows Vista.
But it works or not??? Anyone tryed???


  #4 (permalink)  
Old September 12th 06, 03:40 PM posted to microsoft.public.windows.vista.hardware_devices
Leadfoot
external usenet poster
 
Posts: 39
Default Logitech MX1000 drivers


"Rafael" wrote in message
...
In Logitech´s site they say that there is no support to Windows Vista.
But it works or not??? Anyone tryed???


I have a MX3100 Keyboard/mouse combo (MX1000 mouse) works fine except here
in newsgroups the scroll wheel won't switch panes when the you left click
the pane you want to scroll, seems to have a mind of its own as to which
pane it will scroll

Using the windows XP 64 bit drivers although the vista drivers seem to work
just fine

Try searching for these

setpoint260enu_x64

  #5 (permalink)  
Old October 20th 06, 12:27 AM posted to microsoft.public.windows.vista.hardware_devices
Marviimus
external usenet poster
 
Posts: 1
Default Logitech MX1000 drivers

Downloaded, installed and even successfully updated Setpoint software for my
Logitech MX1000 mouse under 64bit platform driver for XP on Logitech's
website. Doesn't seem to be the case, however, for my older wireless Elite
duo keyboard.

"Rafael" wrote:

In Logitechs site they say that there is no support to Windows Vista.
But it works or not??? Anyone tryed???

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.