A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Drivers must be different



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 11th 06, 11:56 PM posted to microsoft.public.windows.vista.hardware_devices
Albert Fischer
external usenet poster
 
Posts: 9
Default Drivers must be different

I have an Asus A8N-SLI Premium, AMD 64bit 2x 4400 cpu, Ati 800, 2megs of
memory, etc.
I was able to load Vista beta 2 32 bit and get all my drivers for the
motherboard installed and my NVTV Display driver and with some trouble get
access to my data files.

I upgraded to RC! 64 bit (with minimal drivers) no trouble but when I tried
to upgrade the 32bit it got stuck in the last step (Completing Upgrade) and
I waited 4
hours and nothing happened. It got me back to my Beta2 version ok. I
Unloaded my antivirus program and tried again with the same
luck. So I installed it in another drive and it installed but now I can't
install the motherboard drivers or the tv tuner. I open my data files and I
can't access recent files for excel only early June and back. I can't get
Outlook 2007 to install my mail from Comcast.. I can go to comcast and get
the
mail, but not from Outlook.

It appears MS fiddled too much. This has quite a ways to go.

What is my problem?



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:19 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.