A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

HP scanjet 4600 in RC1 doesnt work (no driver)



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 12th 06, 05:16 PM posted to microsoft.public.windows.vista.hardware_devices
Jason
external usenet poster
 
Posts: 263
Default HP scanjet 4600 in RC1 doesnt work (no driver)

I have an HP scanjet 4600 and am having problems making it work in RC1. It
worked fine in Beta2 though.

There doesnt seem to be any HP software that works in RC1 even though the
win xp software worked in Beta2. The OS originally used the driver for win
xp which worked fine before. Now it gives an error when I try to use it even
in the windows fax/scan ui. It can do a preview scan but if I try to do a
real scan it gives an error about applying settings to driver.

I tried deleting the scanner driver but windows wont reinstall a driver for
it.

Has anyone else got this scanner to work in RC1?
  #2 (permalink)  
Old September 13th 06, 07:20 AM posted to microsoft.public.windows.vista.hardware_devices
Loaner
external usenet poster
 
Posts: 11
Default HP scanjet 4600 in RC1 doesnt work (no driver)

I have the HP Officejet 6210 xi and it works fine with RC 1. Itstalled it
today without any proble. My problem Is the computer is not detecting my DVD
ROM drive.
Good Luck.
--
Loaner


"Jason" wrote:

I have an HP scanjet 4600 and am having problems making it work in RC1. It
worked fine in Beta2 though.

There doesnt seem to be any HP software that works in RC1 even though the
win xp software worked in Beta2. The OS originally used the driver for win
xp which worked fine before. Now it gives an error when I try to use it even
in the windows fax/scan ui. It can do a preview scan but if I try to do a
real scan it gives an error about applying settings to driver.

I tried deleting the scanner driver but windows wont reinstall a driver for
it.

Has anyone else got this scanner to work in RC1?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.