A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

RAID in Vista



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 12th 07, 06:10 AM posted to microsoft.public.windows.vista.hardware_devices
Peter
external usenet poster
 
Posts: 434
Default RAID in Vista

Hi,
As a newbie, I got an "expert" to install Vista Home Premium on my computer(
Gigabyte GA-K8N Pro SLI , 2 HDD's) but was told by him that Vista does not
support mirror RAID so the second HDD was listed as an IDE in the BIOS. (My
previous XP pro setup ran mirror RAID) The RAID array screen only shows one
HDD. Is there some way that I can change the setup to a RAID 1 mirror without
having to reinstall Vista? Would be grateful for any help.
--
Peter
  #2 (permalink)  
Old August 12th 07, 04:05 PM posted to microsoft.public.windows.vista.hardware_devices
Carey Frisch [MVP]
external usenet poster
 
Posts: 2,587
Default RAID in Vista

Why RAID is (usually) a Terrible Idea
http://www.pugetsystems.com/articles?&id=29

RAID Explained
http://www.pugetsystems.com/articles.php?id=24


--
Carey Frisch
Microsoft MVP
Windows Shell/User


----------------------------------------------------------------------

"Peter" wrote:

Hi,
As a newbie, I got an "expert" to install Vista Home Premium on my computer(
Gigabyte GA-K8N Pro SLI , 2 HDD's) but was told by him that Vista does not
support mirror RAID so the second HDD was listed as an IDE in the BIOS. (My
previous XP pro setup ran mirror RAID) The RAID array screen only shows one
HDD. Is there some way that I can change the setup to a RAID 1 mirror without
having to reinstall Vista? Would be grateful for any help.
--
Peter
  #3 (permalink)  
Old August 13th 07, 01:50 AM posted to microsoft.public.windows.vista.hardware_devices
John[_4_]
external usenet poster
 
Posts: 40
Default RAID in Vista


"Peter" wrote in message
news
Hi,
As a newbie, I got an "expert" to install Vista Home Premium on my
computer(
Gigabyte GA-K8N Pro SLI , 2 HDD's) but was told by him that Vista does not
support mirror RAID so the second HDD was listed as an IDE in the BIOS.
(My
previous XP pro setup ran mirror RAID) The RAID array screen only shows
one
HDD. Is there some way that I can change the setup to a RAID 1 mirror
without
having to reinstall Vista? Would be grateful for any help.
--
Peter


Did Gigabyte provide a Vista certified RAID driver with the motherboard?
Did you install it?
It is unlikely that an XP RAID driver will work.
I do not see any Vista drivers on Gigabyte's web site for your motherboard.


I am currently running RAID 1 (mirror) on a GA-8i955x Royal motherboard
with Vista Ultimate 64 bit. The driver was downloaded from Gigabyte's
web site. Your "expert" needs some additional education.


  #4 (permalink)  
Old December 18th 07, 09:31 AM posted to microsoft.public.windows.vista.hardware_devices
SAVIC
external usenet poster
 
Posts: 1
Default RAID in Vista

helo John...

Ive got a Problem...i have 2 Harddisks and now i want to mirroring the
system disk on the second disc how can i do that??

pls help me...

"John" wrote:


"Peter" wrote in message
news
Hi,
As a newbie, I got an "expert" to install Vista Home Premium on my
computer(
Gigabyte GA-K8N Pro SLI , 2 HDD's) but was told by him that Vista does not
support mirror RAID so the second HDD was listed as an IDE in the BIOS.
(My
previous XP pro setup ran mirror RAID) The RAID array screen only shows
one
HDD. Is there some way that I can change the setup to a RAID 1 mirror
without
having to reinstall Vista? Would be grateful for any help.
--
Peter


Did Gigabyte provide a Vista certified RAID driver with the motherboard?
Did you install it?
It is unlikely that an XP RAID driver will work.
I do not see any Vista drivers on Gigabyte's web site for your motherboard.


I am currently running RAID 1 (mirror) on a GA-8i955x Royal motherboard
with Vista Ultimate 64 bit. The driver was downloaded from Gigabyte's
web site. Your "expert" needs some additional education.



  #5 (permalink)  
Old December 18th 07, 02:49 PM posted to microsoft.public.windows.vista.hardware_devices
R. C. White
external usenet poster
 
Posts: 1,871
Default RAID in Vista

Hi, SAVIC.

I'm not John, but...

Step 1: RTFM! Read the Fine Manual that came with your hardware.

pls help me...


We'll be glad to, but you have to do your part first. If you would like
help here, you must do as Peter (the op) did: give us at least a little
information, like make and model of your computer (or your motherboard,
BIOS, chipset and CPU if you built it yourself) and a full description of
your hard drives, interfaces, controllers, etc. Just "2 Harddisks" doesn't
tell us anything that helps us help you!

Please tell us the things that you will learn by reading the documentation
that you have - and we don't. Then ask us about the parts that you don't
understand.

RC
--
R. C. White, CPA
San Marcos, TX

Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64)

"SAVIC" wrote in message
...
helo John...

Ive got a Problem...i have 2 Harddisks and now i want to mirroring the
system disk on the second disc how can i do that??

pls help me...

"John" wrote:


"Peter" wrote in message
news
Hi,
As a newbie, I got an "expert" to install Vista Home Premium on my
computer(
Gigabyte GA-K8N Pro SLI , 2 HDD's) but was told by him that Vista does
not
support mirror RAID so the second HDD was listed as an IDE in the BIOS.
(My
previous XP pro setup ran mirror RAID) The RAID array screen only
shows
one
HDD. Is there some way that I can change the setup to a RAID 1 mirror
without
having to reinstall Vista? Would be grateful for any help.
--
Peter


Did Gigabyte provide a Vista certified RAID driver with the motherboard?
Did you install it?
It is unlikely that an XP RAID driver will work.
I do not see any Vista drivers on Gigabyte's web site for your
motherboard.


I am currently running RAID 1 (mirror) on a GA-8i955x Royal motherboard
with Vista Ultimate 64 bit. The driver was downloaded from Gigabyte's
web site. Your "expert" needs some additional education.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:37 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.