A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

2 hard drives not recognized in RC1 5600



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 2nd 06, 03:43 AM posted to microsoft.public.windows.vista.hardware_devices
J6
external usenet poster
 
Posts: 45
Default 2 hard drives not recognized in RC1 5600

I'm using a dual-boot XP and RC1 5600 system. When I'm on XP all the physical
drives ARE recognized. When I'm on RC1 vista 2 physical drives ARE NOT
recognized. My thinking is that is because there are no vista drivers for the
IDE controller for those two drives. According to device manager, the
controller for those two unrecoginized drives is a "via bus master IDE
controller -0571". I have looked all over the net for drivers for that
controller and can't find any. Can anybody point me in the right direction on
where to find them?
--
J6
  #2 (permalink)  
Old October 2nd 06, 05:17 AM posted to microsoft.public.windows.vista.hardware_devices
Gene Fitz
external usenet poster
 
Posts: 234
Default 2 hard drives not recognized in RC1 5600

I am using 5600 on a notebook with 2 external hard drives, it sees all three
of my hard drives. Maybe there is an issue with the booting program you are
using.

"J6" wrote:

I'm using a dual-boot XP and RC1 5600 system. When I'm on XP all the physical
drives ARE recognized. When I'm on RC1 vista 2 physical drives ARE NOT
recognized. My thinking is that is because there are no vista drivers for the
IDE controller for those two drives. According to device manager, the
controller for those two unrecoginized drives is a "via bus master IDE
controller -0571". I have looked all over the net for drivers for that
controller and can't find any. Can anybody point me in the right direction on
where to find them?
--
J6

  #3 (permalink)  
Old November 1st 06, 04:30 PM posted to microsoft.public.windows.vista.hardware_devices
John R. L. Bell
external usenet poster
 
Posts: 1
Default 2 hard drives not recognized in RC1 5600

I have attempted to install both the 64 bit and the 32 bit versions of VISTA
RC1 downloaded from Microsoft (can you actually download them from somewhere
else). Both downloaded ISO files passed the checksum test. Both boot fine
up until the point where the installation programs want me to select the hard
drive on which to install VISTA. There is no drive in the list. A scan of
both my motherboard CD and the windows VISTA installation disk does not
provide the asked for driver that enables VISTA to see my IDE hard drive. A
VISTA readiness scan when I was booted into Windows XP on this same computer
said that I didn't have to do anything to run VISTA on this system. It
reported that the IDE controller was a VIA Bus Master IDE Controller but gave
no model/make/version number. I called Mach Speed (motherboard manufacturer)
and they said it was a VIA problem. I looked on the VIA Arena and there
appeared to be no VIA Bus Master IDE Controller update for VISTA (or any
operating system for that matter).

I guess a person wants to be very careful if they buy a new computer for the
VISTA operating system. Apparently, if you have a VIA Bus Master IDE
Controller it won't work. Not yet, anyway.

Having said this, if anyone at all (hello VIA hint, hint, hint) can tell me
where to find updated VIA Bus Master IDE Controller drivers that will work
with VISTA I would appreciate the information.

"Gene Fitz" wrote:

I am using 5600 on a notebook with 2 external hard drives, it sees all three
of my hard drives. Maybe there is an issue with the booting program you are
using.

"J6" wrote:

I'm using a dual-boot XP and RC1 5600 system. When I'm on XP all the physical
drives ARE recognized. When I'm on RC1 vista 2 physical drives ARE NOT
recognized. My thinking is that is because there are no vista drivers for the
IDE controller for those two drives. According to device manager, the
controller for those two unrecoginized drives is a "via bus master IDE
controller -0571". I have looked all over the net for drivers for that
controller and can't find any. Can anybody point me in the right direction on
where to find them?
--
J6

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:01 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.