A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

60Hz on CRT



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 24th 07, 03:46 PM posted to microsoft.public.windows.vista.hardware_devices
Takeya
external usenet poster
 
Posts: 4
Default 60Hz on CRT

I tried to search for solution, but i couldn't find any...

Well - I brough new computer - without monitor (i don't like LCD's), because
mine old was fine.
I plug monitor cable in graphic card, installed Vista Home Premium (64 bit)
and drivers... And there is the problem - everything is fine except...
refresh rate on resolution 1280x960 - it is only 60Hz (on xp was 72, on linux
70). I tried install newest graphic drivers, monitor drivers, some programs
to "force refresh rate" and update no. KB932406 for 64bit. And still there is
that f***in' 60Hz... I have no idea, what could be the problem...
Mine PC: C2D E6550, radeon x1950pro, asus p5k se, seagate barracuda 7
(sataII), LG flatron ez T710BH

  #2 (permalink)  
Old September 24th 07, 04:00 PM posted to microsoft.public.windows.vista.hardware_devices
U Asar
external usenet poster
 
Posts: 5
Default 60Hz on CRT

are you sure you have properly installed the monitor drivers? and your
monitor name showing up?


"Takeya" wrote in message
...
I tried to search for solution, but i couldn't find any...

Well - I brough new computer - without monitor (i don't like LCD's),
because
mine old was fine.
I plug monitor cable in graphic card, installed Vista Home Premium (64
bit)
and drivers... And there is the problem - everything is fine except...
refresh rate on resolution 1280x960 - it is only 60Hz (on xp was 72, on
linux
70). I tried install newest graphic drivers, monitor drivers, some
programs
to "force refresh rate" and update no. KB932406 for 64bit. And still there
is
that f***in' 60Hz... I have no idea, what could be the problem...
Mine PC: C2D E6550, radeon x1950pro, asus p5k se, seagate barracuda 7
(sataII), LG flatron ez T710BH


  #3 (permalink)  
Old September 24th 07, 05:46 PM posted to microsoft.public.windows.vista.hardware_devices
Takeya
external usenet poster
 
Posts: 4
Default 60Hz on CRT

I'm sure - in "personalize options (advanced)" plug and play monitor has been
replaced by "LG ez T710BH"
  #4 (permalink)  
Old September 24th 07, 06:06 PM posted to microsoft.public.windows.vista.hardware_devices
Cal Bear '66
external usenet poster
 
Posts: 3,324
Default 60Hz on CRT

Anything more appropriate when you press the "List All Modes" button in that
window?


I Bleed Blue and Gold
GO BEARS!


"Takeya" wrote in message
...
I'm sure - in "personalize options (advanced)" plug and play monitor has been
replaced by "LG ez T710BH"



  #5 (permalink)  
Old September 24th 07, 09:20 PM posted to microsoft.public.windows.vista.hardware_devices
Takeya
external usenet poster
 
Posts: 4
Default 60Hz on CRT

1Well - it's kinda strange. All possibilities for 1280x960:
256 colors - 60 Hz
high color - 60 Hz
true color - 60 Hz

75 Hz starts from 1280x800 (and less) - but it's not panoramic monitor, so
it's look strange... I'm working now on 1152x864 (75Hz), but it's a little
too small to work with graphic (gimp etc).

Sorry for my english - I'm not pretty good.
I have hope you can clearly understand me.
  #6 (permalink)  
Old September 24th 07, 10:16 PM posted to microsoft.public.windows.vista.hardware_devices
jonathan perreault
external usenet poster
 
Posts: 251
Default 60Hz on CRT

well you got your answer the video drivers for vistado not support more than
60hz right now, you'll have to either reduce resolution or wait a while to
see if it comes out

--
Jonathan Perreault

Personnal Advice To You:
#1: Do Not Undermine Windows's Work, Or It'll Undermine You As A User.
#2: Torture Windows (Any) Now Before It Tortures You

Best Comments From Users:
No Matter The Problem Even With Linux, It's Microsoft's And Windows's Faults

A common mistake that people make when trying to design something completely
foolproof is to underestimate the ingenuity of complete fools.
"Takeya" wrote in message
...
1Well - it's kinda strange. All possibilities for 1280x960:
256 colors - 60 Hz
high color - 60 Hz
true color - 60 Hz

75 Hz starts from 1280x800 (and less) - but it's not panoramic monitor, so
it's look strange... I'm working now on 1152x864 (75Hz), but it's a little
too small to work with graphic (gimp etc).

Sorry for my english - I'm not pretty good.
I have hope you can clearly understand me.


  #7 (permalink)  
Old September 25th 07, 05:12 AM posted to microsoft.public.windows.vista.hardware_devices
Takeya
external usenet poster
 
Posts: 4
Default 60Hz on CRT

Well, if on this moment there is not solution, I'll wait...

Thanks for all answers
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:47 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.