A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Please Please help:ive tried everything! USB inf or somthing error



 
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old November 12th 07, 09:09 PM posted to microsoft.public.windows.vista.hardware_devices
DellCA
external usenet poster
 
Posts: 35
Default Please Please help:ive tried everything! USB inf or somthing error


Chris,

Is the error message the same with both the Samsung camera and the hard
drive? What model is the Samsung camera?

Brad
Dell Customer Advocate


--
DellCA
  #12 (permalink)  
Old November 30th 07, 08:10 PM posted to microsoft.public.windows.vista.hardware_devices
Toirc
external usenet poster
 
Posts: 1
Default Please Please help:ive tried everything! USB inf or somthing error

Chris,

I had the EXACT same problem. Eventually found a fix I hadn't seen anywhere
else. Follow the instructions at this link.

http://teknobabble.wordpress.com/200...er-a-solution/

N

"Chris" wrote:

Hey guys, i have a new laptop and have had nothing but trouble getting things
working via usb. When i plug things in windows tries to install manually but
it fails. Firstly this happened with my webcam, and i found it was a missing
inf file which i added to the windows folder and thus fixed my problem. The
next thing was a samsung camera, which i still havent fixed. And now my usb
hardrive which im hoping you can help me with. Im running Vista home premium
on a dell xps m1330 laptop.

I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then it
comes up saying after searching windows live update.
"An error occurred during the installation of the device:
The driver installation file for this device is missing a necessaryt entry.
This may be because the INF was written for windows 95 or later"

I deleted the inf cache file presuming it was corrupt.
It shows up in device manager as an unknown device and i have tried
uninstalling and reinstalling through device manager

I have the driver on my cd but obviously im missing an inf file. How can i
find one? the external hdd doesnt have a support site, or if it does its in
korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
totally at a loss as what to do. I feel its a windows prob as im getting this
with every thing that i want to plug and play. I really need my external
working though/

Im really really frustrated and am not very good with computers, any help
would really be appreciated! Hope ive provided all the relvevant information.
Ive bought two external cases sigh thinking it was a prob with the first,
both say they are vista compliant....

Please please help

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:20 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.