Vista Banter

Vista Banter (http://www.vistabanter.com/)
-   Hardware and Windows Vista (http://www.vistabanter.com/hardware-windows-vista/)
-   -   Please Please help:ive tried everything! USB inf or somthing error (http://www.vistabanter.com/81438-please-please-help-ive-tried-everything-usb-inf-somthing-error.html)

Chris October 27th 07 10:36 AM

Please Please help:ive tried everything! USB inf or somthing error
 
Hey guys, i have a new laptop and have had nothing but trouble getting things
working via usb. When i plug things in windows tries to install manually but
it fails. Firstly this happened with my webcam, and i found it was a missing
inf file which i added to the windows folder and thus fixed my problem. The
next thing was a samsung camera, which i still havent fixed. And now my usb
hardrive which im hoping you can help me with. Im running Vista home premium
on a dell xps m1330 laptop.

I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then it
comes up saying after searching windows live update.
"An error occurred during the installation of the device:
The driver installation file for this device is missing a necessaryt entry.
This may be because the INF was written for windows 95 or later"

I deleted the inf cache file presuming it was corrupt.
It shows up in device manager as an unknown device and i have tried
uninstalling and reinstalling through device manager

I have the driver on my cd but obviously im missing an inf file. How can i
find one? the external hdd doesnt have a support site, or if it does its in
korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
totally at a loss as what to do. I feel its a windows prob as im getting this
with every thing that i want to plug and play. I really need my external
working though/

Im really really frustrated and am not very good with computers, any help
would really be appreciated! Hope ive provided all the relvevant information.
Ive bought two external cases sigh thinking it was a prob with the first,
both say they are vista compliant....

Please please help

Rick Rogers October 27th 07 11:57 AM

Please Please help:ive tried everything! USB inf or somthing error
 
Hi,

You may want to see if this patch helps:
http://support.microsoft.com/kb/941600/en-us

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Chris" wrote in message
...
Hey guys, i have a new laptop and have had nothing but trouble getting
things
working via usb. When i plug things in windows tries to install manually
but
it fails. Firstly this happened with my webcam, and i found it was a
missing
inf file which i added to the windows folder and thus fixed my problem.
The
next thing was a samsung camera, which i still havent fixed. And now my
usb
hardrive which im hoping you can help me with. Im running Vista home
premium
on a dell xps m1330 laptop.

I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then
it
comes up saying after searching windows live update.
"An error occurred during the installation of the device:
The driver installation file for this device is missing a necessaryt
entry.
This may be because the INF was written for windows 95 or later"

I deleted the inf cache file presuming it was corrupt.
It shows up in device manager as an unknown device and i have tried
uninstalling and reinstalling through device manager

I have the driver on my cd but obviously im missing an inf file. How can i
find one? the external hdd doesnt have a support site, or if it does its
in
korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
totally at a loss as what to do. I feel its a windows prob as im getting
this
with every thing that i want to plug and play. I really need my external
working though/

Im really really frustrated and am not very good with computers, any help
would really be appreciated! Hope ive provided all the relvevant
information.
Ive bought two external cases sigh thinking it was a prob with the first,
both say they are vista compliant....

Please please help



Cal Bear '66 October 27th 07 03:28 PM

Please Please help:ive tried everything! USB inf or somthing error
 
Here is a Microsoft hotfix for problems like this:

http://support.microsoft.com/default...EN-US%3B937187


I Bleed Blue and Gold
GO BEARS!


"Chris" wrote in message
...
Hey guys, i have a new laptop and have had nothing but trouble getting things
working via usb. When i plug things in windows tries to install manually but
it fails. Firstly this happened with my webcam, and i found it was a missing
inf file which i added to the windows folder and thus fixed my problem. The
next thing was a samsung camera, which i still havent fixed. And now my usb
hardrive which im hoping you can help me with. Im running Vista home premium
on a dell xps m1330 laptop.

I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then it
comes up saying after searching windows live update.
"An error occurred during the installation of the device:
The driver installation file for this device is missing a necessaryt entry.
This may be because the INF was written for windows 95 or later"

I deleted the inf cache file presuming it was corrupt.
It shows up in device manager as an unknown device and i have tried
uninstalling and reinstalling through device manager

I have the driver on my cd but obviously im missing an inf file. How can i
find one? the external hdd doesnt have a support site, or if it does its in
korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
totally at a loss as what to do. I feel its a windows prob as im getting this
with every thing that i want to plug and play. I really need my external
working though/

Im really really frustrated and am not very good with computers, any help
would really be appreciated! Hope ive provided all the relvevant information.
Ive bought two external cases sigh thinking it was a prob with the first,
both say they are vista compliant....

Please please help




Chris October 28th 07 12:39 AM

Please Please help:ive tried everything! USB inf or somthing e
 
Hey guys. thanks alot for the help, unfortunatly both hot fixes didnt work.
Im still getting the message

"Windows found driver software for your device but encountered a problem

An error occurred during the installation of the device:

The driver installation file for the device is missing a neccessary entry.
this may be because the inf was written for windows 95 or later."

:(

DellCA November 5th 07 04:16 PM

Please Please help:ive tried everything! USB inf or somthing error
 

My name is Brad and I work at Dell headquarters in Round Rock, TX. Chris
were you able to get this problem resolved?

Brad
Dell Customer Advocate


--
DellCA

Chris November 5th 07 05:12 PM

Please Please help:ive tried everything! USB inf or somthing e
 
no i havent :(

"DellCA" wrote:


My name is Brad and I work at Dell headquarters in Round Rock, TX. Chris
were you able to get this problem resolved?

Brad
Dell Customer Advocate


--
DellCA


DellCA November 6th 07 04:51 PM

Please Please help:ive tried everything! USB inf or somthing error
 

Sorry to hear that. Did the devices ever work on the system? Was there
any particular software/update that was installed prior to this
happening? Reinstalling Vista will resolve the problem but I would like
to reserve that as a last attempt to fix this.

Brad
Dell Customer Advocate


--
DellCA

A_M_Hanley[_2_] November 6th 07 10:46 PM

Please Please help:ive tried everything! USB inf or somthing error
 

Same problem here too. My laptop is not Dell so this is not an issue
with the Dell equipment.

I have tried unsucessfully to load new drivers for my mouse and I get
this error. Strange thing is the mouse works fine when I do not have my
Huawei E220 USB modem plugged in. If I am at work and using the wireless
network or cable connected to the network the mouse works fine. When
using the USB modem it will work for anthing up to a few hours before I
get an error message telling that a USB device is not recognised and
then slowly but surely all windows hang leaving me no option but to
close down the laptop by keeping the power button pressed until the
laptop switches off. I am sure that this is not the greatest thing to do
so I stay away from the mouse when out and about on the mobile modem.


--
A_M_Hanley
Posted via http://www.vistaheads.com


Chris November 7th 07 02:21 AM

Please Please help:ive tried everything! USB inf or somthing e
 
ive only had the notbook for a few weeks. my mouse plug and played fine, as
has a few other things like my personal camera, cell phone, and a friends
western digital external hdd (one of the ones with the driver on the hdd). I
had the same problem with my webcam which i managed to fix so i hoped i could
fix the external problem as well. i would prefer not to reinstall as i am
travelling and cannot back my files up. but if nothing else works i might
have to.

"DellCA" wrote:


Sorry to hear that. Did the devices ever work on the system? Was there
any particular software/update that was installed prior to this
happening? Reinstalling Vista will resolve the problem but I would like
to reserve that as a last attempt to fix this.

Brad
Dell Customer Advocate


--
DellCA


DellCA November 7th 07 06:59 PM

Please Please help:ive tried everything! USB inf or somthing error
 

Chris,

Let me research this and I will get back with you.

Brad
Dell Customer Advocate


--
DellCA


All times are GMT. The time now is 10:05 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2006 VistaBanter.com