A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Please Please help:ive tried everything! USB inf or somthing error



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 27th 07, 10:36 AM posted to microsoft.public.windows.vista.hardware_devices
Chris
external usenet poster
 
Posts: 507
Default Please Please help:ive tried everything! USB inf or somthing error

Hey guys, i have a new laptop and have had nothing but trouble getting things
working via usb. When i plug things in windows tries to install manually but
it fails. Firstly this happened with my webcam, and i found it was a missing
inf file which i added to the windows folder and thus fixed my problem. The
next thing was a samsung camera, which i still havent fixed. And now my usb
hardrive which im hoping you can help me with. Im running Vista home premium
on a dell xps m1330 laptop.

I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then it
comes up saying after searching windows live update.
"An error occurred during the installation of the device:
The driver installation file for this device is missing a necessaryt entry.
This may be because the INF was written for windows 95 or later"

I deleted the inf cache file presuming it was corrupt.
It shows up in device manager as an unknown device and i have tried
uninstalling and reinstalling through device manager

I have the driver on my cd but obviously im missing an inf file. How can i
find one? the external hdd doesnt have a support site, or if it does its in
korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
totally at a loss as what to do. I feel its a windows prob as im getting this
with every thing that i want to plug and play. I really need my external
working though/

Im really really frustrated and am not very good with computers, any help
would really be appreciated! Hope ive provided all the relvevant information.
Ive bought two external cases sigh thinking it was a prob with the first,
both say they are vista compliant....

Please please help
  #2 (permalink)  
Old October 27th 07, 11:57 AM posted to microsoft.public.windows.vista.hardware_devices
Rick Rogers
external usenet poster
 
Posts: 8,428
Default Please Please help:ive tried everything! USB inf or somthing error

Hi,

You may want to see if this patch helps:
http://support.microsoft.com/kb/941600/en-us

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Chris" wrote in message
...
Hey guys, i have a new laptop and have had nothing but trouble getting
things
working via usb. When i plug things in windows tries to install manually
but
it fails. Firstly this happened with my webcam, and i found it was a
missing
inf file which i added to the windows folder and thus fixed my problem.
The
next thing was a samsung camera, which i still havent fixed. And now my
usb
hardrive which im hoping you can help me with. Im running Vista home
premium
on a dell xps m1330 laptop.

I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then
it
comes up saying after searching windows live update.
"An error occurred during the installation of the device:
The driver installation file for this device is missing a necessaryt
entry.
This may be because the INF was written for windows 95 or later"

I deleted the inf cache file presuming it was corrupt.
It shows up in device manager as an unknown device and i have tried
uninstalling and reinstalling through device manager

I have the driver on my cd but obviously im missing an inf file. How can i
find one? the external hdd doesnt have a support site, or if it does its
in
korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
totally at a loss as what to do. I feel its a windows prob as im getting
this
with every thing that i want to plug and play. I really need my external
working though/

Im really really frustrated and am not very good with computers, any help
would really be appreciated! Hope ive provided all the relvevant
information.
Ive bought two external cases sigh thinking it was a prob with the first,
both say they are vista compliant....

Please please help


  #3 (permalink)  
Old October 27th 07, 03:28 PM posted to microsoft.public.windows.vista.hardware_devices
Cal Bear '66
external usenet poster
 
Posts: 3,324
Default Please Please help:ive tried everything! USB inf or somthing error

Here is a Microsoft hotfix for problems like this:

http://support.microsoft.com/default...EN-US%3B937187


I Bleed Blue and Gold
GO BEARS!


"Chris" wrote in message
...
Hey guys, i have a new laptop and have had nothing but trouble getting things
working via usb. When i plug things in windows tries to install manually but
it fails. Firstly this happened with my webcam, and i found it was a missing
inf file which i added to the windows folder and thus fixed my problem. The
next thing was a samsung camera, which i still havent fixed. And now my usb
hardrive which im hoping you can help me with. Im running Vista home premium
on a dell xps m1330 laptop.

I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then it
comes up saying after searching windows live update.
"An error occurred during the installation of the device:
The driver installation file for this device is missing a necessaryt entry.
This may be because the INF was written for windows 95 or later"

I deleted the inf cache file presuming it was corrupt.
It shows up in device manager as an unknown device and i have tried
uninstalling and reinstalling through device manager

I have the driver on my cd but obviously im missing an inf file. How can i
find one? the external hdd doesnt have a support site, or if it does its in
korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
totally at a loss as what to do. I feel its a windows prob as im getting this
with every thing that i want to plug and play. I really need my external
working though/

Im really really frustrated and am not very good with computers, any help
would really be appreciated! Hope ive provided all the relvevant information.
Ive bought two external cases sigh thinking it was a prob with the first,
both say they are vista compliant....

Please please help



  #4 (permalink)  
Old October 28th 07, 12:39 AM posted to microsoft.public.windows.vista.hardware_devices
Chris
external usenet poster
 
Posts: 507
Default Please Please help:ive tried everything! USB inf or somthing e

Hey guys. thanks alot for the help, unfortunatly both hot fixes didnt work.
Im still getting the message

"Windows found driver software for your device but encountered a problem

An error occurred during the installation of the device:

The driver installation file for the device is missing a neccessary entry.
this may be because the inf was written for windows 95 or later."


  #5 (permalink)  
Old November 5th 07, 04:16 PM posted to microsoft.public.windows.vista.hardware_devices
DellCA
external usenet poster
 
Posts: 35
Default Please Please help:ive tried everything! USB inf or somthing error


My name is Brad and I work at Dell headquarters in Round Rock, TX. Chris
were you able to get this problem resolved?

Brad
Dell Customer Advocate


--
DellCA
  #6 (permalink)  
Old November 5th 07, 05:12 PM posted to microsoft.public.windows.vista.hardware_devices
Chris
external usenet poster
 
Posts: 507
Default Please Please help:ive tried everything! USB inf or somthing e

no i havent

"DellCA" wrote:


My name is Brad and I work at Dell headquarters in Round Rock, TX. Chris
were you able to get this problem resolved?

Brad
Dell Customer Advocate


--
DellCA

  #7 (permalink)  
Old November 6th 07, 04:51 PM posted to microsoft.public.windows.vista.hardware_devices
DellCA
external usenet poster
 
Posts: 35
Default Please Please help:ive tried everything! USB inf or somthing error


Sorry to hear that. Did the devices ever work on the system? Was there
any particular software/update that was installed prior to this
happening? Reinstalling Vista will resolve the problem but I would like
to reserve that as a last attempt to fix this.

Brad
Dell Customer Advocate


--
DellCA
  #8 (permalink)  
Old November 6th 07, 10:46 PM posted to microsoft.public.windows.vista.hardware_devices
A_M_Hanley[_2_]
external usenet poster
 
Posts: 1
Default Please Please help:ive tried everything! USB inf or somthing error


Same problem here too. My laptop is not Dell so this is not an issue
with the Dell equipment.

I have tried unsucessfully to load new drivers for my mouse and I get
this error. Strange thing is the mouse works fine when I do not have my
Huawei E220 USB modem plugged in. If I am at work and using the wireless
network or cable connected to the network the mouse works fine. When
using the USB modem it will work for anthing up to a few hours before I
get an error message telling that a USB device is not recognised and
then slowly but surely all windows hang leaving me no option but to
close down the laptop by keeping the power button pressed until the
laptop switches off. I am sure that this is not the greatest thing to do
so I stay away from the mouse when out and about on the mobile modem.


--
A_M_Hanley
Posted via http://www.vistaheads.com

  #9 (permalink)  
Old November 7th 07, 02:21 AM posted to microsoft.public.windows.vista.hardware_devices
Chris
external usenet poster
 
Posts: 507
Default Please Please help:ive tried everything! USB inf or somthing e

ive only had the notbook for a few weeks. my mouse plug and played fine, as
has a few other things like my personal camera, cell phone, and a friends
western digital external hdd (one of the ones with the driver on the hdd). I
had the same problem with my webcam which i managed to fix so i hoped i could
fix the external problem as well. i would prefer not to reinstall as i am
travelling and cannot back my files up. but if nothing else works i might
have to.

"DellCA" wrote:


Sorry to hear that. Did the devices ever work on the system? Was there
any particular software/update that was installed prior to this
happening? Reinstalling Vista will resolve the problem but I would like
to reserve that as a last attempt to fix this.

Brad
Dell Customer Advocate


--
DellCA

  #10 (permalink)  
Old November 7th 07, 06:59 PM posted to microsoft.public.windows.vista.hardware_devices
DellCA
external usenet poster
 
Posts: 35
Default Please Please help:ive tried everything! USB inf or somthing error


Chris,

Let me research this and I will get back with you.

Brad
Dell Customer Advocate


--
DellCA
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:41 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.