A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Missing Partition - External HDD



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 17th 07, 08:44 AM posted to microsoft.public.windows.vista.hardware_devices
Egghead
external usenet poster
 
Posts: 1
Default Missing Partition - External HDD

Need help on my WD Raptor 120MB Extenal HDD.

[Scenario]
WD external HDD was partitioned into 2 drive, both using NTFS format.
Working perfectly in XPSP2. No OS installed, purely datas. Jumpers were left
open.

[Problem] - Can't see the second partition (extended partition) in Vista
Ultimate 32-bit either in Disk Management Console or Win Explorer. DMC
stated "Disk Management Console view is not up-to-date" when clicked for the
property.

Any assistance appr. Thanks

Egghead

  #2 (permalink)  
Old November 12th 08, 12:19 PM posted to microsoft.public.windows.vista.hardware_devices
hlipcho
external usenet poster
 
Posts: 1
Default Missing Partition - External HDD


Hi
I've got the same problem. Is there any solution for this. I'll
appreciate if you provide further information about this issue.
Thanks.

Egghead;525377 Wrote:
Need help on my WD Raptor 120MB Extenal HDD.

[Scenario]
WD external HDD was partitioned into 2 drive, both using NTFS format.
Working perfectly in XPSP2. No OS installed, purely datas. Jumpers were
left
open.

[Problem] - Can't see the second partition (extended partition) in
Vista
Ultimate 32-bit either in Disk Management Console or Win Explorer. DMC
stated "Disk Management Console view is not up-to-date" when clicked
for the
property.

Any assistance appr. Thanks

Egghead



--
hlipcho
Posted via http://www.vistaheads.com

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.