A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

My Computer hangs / delays because of waiting for external drives



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 30th 07, 02:04 AM posted to microsoft.public.windows.vista.hardware_devices
Destin_FL
external usenet poster
 
Posts: 24
Default My Computer hangs / delays because of waiting for external drives

Hello,
Vista Ultimate... two Lacie external drives, a 500GB USB and a 250GB
Firewire.

When I go to My Computer (just Computer now in Vista of course) the act of
opening that process in Explorer hesitates / hangs / delays while Vista is
waiting to sort of spin up these external drives, you know it feels as
though Vista has told them to suspend or something when not in use.

I have tried everything I know, and Googled to death trying to figure how
make Vista stop letting these drives go to sleep or hibernate or whatever
the correct word is in Vista now.

So I guess my primary question is how to stop these external drives from
suspending/sleeping. This never happened in XP, these drives were always
ready and running at any time.

Thanks!

Tim

  #2 (permalink)  
Old November 30th 07, 02:54 AM posted to microsoft.public.windows.vista.hardware_devices
Wandering[_2_]
external usenet poster
 
Posts: 265
Default My Computer hangs / delays because of waiting for external drives

Many external drives behave this way, It is not likely to be a Vista issue,
because the default for Vista is to keep the drives powered continuously.
Check the manufacturers site. You may or may not be able to do anything
about this.



"Destin_FL" wrote in message
...
Hello,
Vista Ultimate... two Lacie external drives, a 500GB USB and a 250GB
Firewire.

When I go to My Computer (just Computer now in Vista of course) the act of
opening that process in Explorer hesitates / hangs / delays while Vista is
waiting to sort of spin up these external drives, you know it feels as
though Vista has told them to suspend or something when not in use.

I have tried everything I know, and Googled to death trying to figure how
make Vista stop letting these drives go to sleep or hibernate or whatever
the correct word is in Vista now.

So I guess my primary question is how to stop these external drives from
suspending/sleeping. This never happened in XP, these drives were always
ready and running at any time.

Thanks!

Tim


  #3 (permalink)  
Old November 30th 07, 03:51 AM posted to microsoft.public.windows.vista.hardware_devices
Destin_FL
external usenet poster
 
Posts: 24
Default My Computer hangs / delays because of waiting for external drives

I guess I'd be willing to accept that, except that I had the same two drives
installed on XP Pro last week, and they were both always instantly
accessible and never made the OS hang/hesitate in any way.

Tim

  #4 (permalink)  
Old November 30th 07, 01:12 PM posted to microsoft.public.windows.vista.hardware_devices
Wandering[_2_]
external usenet poster
 
Posts: 265
Default My Computer hangs / delays because of waiting for external drives

Then you might check the advanced power properties in Vista. There is an
option to let Vista shut down the drives.

--

Blessings & peace --- Ray
"Destin_FL" wrote in message
...
I guess I'd be willing to accept that, except that I had the same two
drives installed on XP Pro last week, and they were both always instantly
accessible and never made the OS hang/hesitate in any way.

Tim


  #5 (permalink)  
Old November 30th 07, 11:48 PM posted to microsoft.public.windows.vista.hardware_devices
Destin_FL
external usenet poster
 
Posts: 24
Default My Computer hangs / delays because of waiting for external drives

Ahhhh, great call. After changing some settings in Advanced Power Settings,
everything is working perfectly now. Thanks so much for the solution.

Tim





"Wandering" wrote in message
...
Then you might check the advanced power properties in Vista. There is an
option to let Vista shut down the drives.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.