A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

DVD-Rom disappering after new software download?



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 3rd 07, 09:28 PM posted to microsoft.public.windows.vista.hardware_devices
BB
external usenet poster
 
Posts: 16
Default DVD-Rom disappering after new software download?

My DVD-Rom worked fine when I got my computer (new), however a month later
when I installed a new photo program, Adobe Photoshop Elements 6.0, the
DVD-Rom disappeared. It does not show up on the hardware list and when you
put a CD (I've tried several CD's), it will not run them at all.
No error messages or anything, just as if it's not there.

When I restored to a previous state/save point, my DVD-Rom came back however
my photo program was now gone of course. I re-installed my photo program and
the DVD-Rom disappeared again.

Tips? Help?

Is there an easy fix to this that does NOT involve dealing with tech support
hours on the phone? haha

~BB

(p.s. am using Windows Vista of course)
  #2 (permalink)  
Old December 3rd 07, 10:05 PM posted to microsoft.public.windows.vista.hardware_devices
Mike Hall - MVP[_2_]
external usenet poster
 
Posts: 1,215
Default DVD-Rom disappering after new software download?

Try this..

http://support.microsoft.com/default.aspx/kb/929461

--
Mike Hall - MVP
http://msmvps.com/blogs/mikehall/default.aspx




"BB" wrote in message
...
My DVD-Rom worked fine when I got my computer (new), however a month later
when I installed a new photo program, Adobe Photoshop Elements 6.0, the
DVD-Rom disappeared. It does not show up on the hardware list and when you
put a CD (I've tried several CD's), it will not run them at all.
No error messages or anything, just as if it's not there.

When I restored to a previous state/save point, my DVD-Rom came back
however
my photo program was now gone of course. I re-installed my photo program
and
the DVD-Rom disappeared again.

Tips? Help?

Is there an easy fix to this that does NOT involve dealing with tech
support
hours on the phone? haha

~BB

(p.s. am using Windows Vista of course)


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.