A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Vista Administration, Accounts and Passwords
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Vista Administration, Accounts and Passwords Queries, comments and issues relating to the administration of Windows Vista. (microsoft.public.windows.vista.administration_accounts_passwords)

Cross Contamination - Windows Live ID Account - Two Computers



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 7th 07, 06:29 PM posted to microsoft.public.windows.vista.administration_accounts_passwords
Bodidleysquat
external usenet poster
 
Posts: 7
Default Cross Contamination - Windows Live ID Account - Two Computers

Keeping it simple. I gave my old XP computer to a friend. He set up a Yahoo
e-mail Live Messenger account on it. It works fine on his end. But when I log
on to my Live Messenger account on my new Vista computer, I log onto his
yahoo account instead of my hotmail account. He went to stored user names and
passwords on his and tried to delete all acounts on his end, but I'm still
logging on to his Yahoo account. I don't know if the problem is with the
computer or with Live ID on the internet???
  #2 (permalink)  
Old January 29th 11, 08:03 PM posted to microsoft.public.windows.vista.administration_accounts_passwords
dennis o'mahoney
external usenet poster
 
Posts: 2
Default Cross Contamination - Windows Live ID Account - Two Computers

Hi, I'm doing a dissertation on computer security and found this old post.

I'd be grateful if you could let me know how you sorted it out and did you find out the cause? If you remember :-)

Cheers,

d.

On Friday, December 07, 2007 1:29 PM Bodidleysqua wrote:


Keeping it simple. I gave my old XP computer to a friend. He set up a Yahoo
e-mail Live Messenger account on it. It works fine on his end. But when I log
on to my Live Messenger account on my new Vista computer, I log onto his
yahoo account instead of my hotmail account. He went to stored user names and
passwords on his and tried to delete all acounts on his end, but I'm still
logging on to his Yahoo account. I don't know if the problem is with the
computer or with Live ID on the internet???



Submitted via EggHeadCafe
ASP.NET Base64 Image Encoding via the Data: protocol
http://www.eggheadcafe.com/tutorials...-protocol.aspx

  #3 (permalink)  
Old January 29th 11, 08:06 PM posted to microsoft.public.windows.vista.administration_accounts_passwords
dennis o'mahoney
external usenet poster
 
Posts: 2
Default Cross Contamination - Windows Live ID Account - Two Computers

Hi, I'm doing a dissertation on computer security and found this old post.

I'd be grateful if you could let me know how you sorted it out and did you find out the cause? If you remember :-)

Cheers,

d.

On Friday, December 07, 2007 1:29 PM Bodidleysqua wrote:


Keeping it simple. I gave my old XP computer to a friend. He set up a Yahoo
e-mail Live Messenger account on it. It works fine on his end. But when I log
on to my Live Messenger account on my new Vista computer, I log onto his
yahoo account instead of my hotmail account. He went to stored user names and
passwords on his and tried to delete all acounts on his end, but I'm still
logging on to his Yahoo account. I don't know if the problem is with the
computer or with Live ID on the internet???



On Saturday, January 29, 2011 3:03 PM dennis o'mahoney wrote:


Hi, I'm doing a dissertation on computer security and found this old post.



I'd be grateful if you could let me know how you sorted it out and did you find out the cause? If you remember :-)



Cheers,



d.



Submitted via EggHeadCafe
Creating Google Motion Charts from Excel data
http://www.eggheadcafe.com/tutorials...xcel-data.aspx

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:15 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.