A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread Reverse Sort Order / Thread Starter Last Post Replies Views
!!!! HELP Badly Needed !!!! by gtwales
To anyone with helpfull advice, i have just forked out £249 clams for Windows Vista Ultimate 64-bit version and now i cant get my Linksys Wireless-G broadband router and my Compact Wireless-G USB Adapter to work even after i install the cd's that came with them, so my Query is, A:= Are my above items totally useless with Vista 64bit (Dae Ja Vue all over again after the great an wonderful...
July 4th 07 12:24 PM
by Smitty Go to last post
3 114
CD/DVD Drive disappearing from drive list by John Monahan
I have a weird and frustating problem with both my DVD drives disappearing from the drive list with Vista. Sometimes both DVD drives are on the Windows Explorer list. Other times times they are both absent. It's not a problem withWindows Explorer since they are absent using say PowerDisk Pro6 as well. It seems to be random. If I do a complete reboot they are usually there next time. I am...
May 13th 07 03:25 PM
by bboykrill Go to last post
1 149
=4GB ram=3d display problems with nvida based video card by Ward Taylor
Good Day After upgrading my system from 2GB to 4GB of ram, I am having problems with applications that display anything in 3d. This includes unreal tournament as well as the built-in vista "media center" and aero. I do not run with aero enabled, but tried it just as a test. After a reboot, I can load an application that uses 3d once, and it will work fine, game plays great, or I can watch...
April 26th 07 02:44 PM
by Howiepoohs Go to last post
7 148
"Access Denied" when accessing my DVD RW drive or my flash drive by sagar
i have a vista ultimate. it say access denied. even tho i am tho i am the adminstrator. i seem to be having this problem for about a week. i have no idea on how to solve this issue. if any has any information about this please feel free to contact me. or email me at thank you in advance -sagar
November 4th 07 10:23 PM
by sagar Go to last post
0 105
"Base system device" snag by Khussey
I have an HP DV2020ca Turion 1.6, 2gb RAM, etc etc. Everything works fine (never even had the dreaded audio bug) except for my built-in mic and headphone/spdif/mic ports. As far as I know, it uses the conexant audio system people seem to be having all kinds of problems with. Just wondering if anyone else has a similar laptop with the same problem, and if they've found a solution.
October 4th 06 03:47 PM
by Khussey Go to last post
0 154
"Battery not detected" says Vista, I don't agree by Viktor
Hi When I installed Vista Business I didn't have a battery on my laptop since I had just ordered a new one. When I got the battery I inserted it to the laptop and it works perfectly but it is not detected by Windows. Vista says: "No battery is detected" and it doesn't matter if the power cable is plugged in or not. Any ideas on how to detect the battery? (Removing and inserting the battery
February 8th 07 09:57 PM
by Hugh Wyn Griffith Go to last post
3 168
"Bluetooth Peripheral Device" -- MANY Problems by Marcus
I have been trying to install a brand new bluetooth mouse and keyboard on the system, both Microsoft products, with nothing close to success. Inevitably, the computer claims an inability to find drivers for the "bluetooth peripheral device," which came with the set. I have upgraded to Intellitype 6.1 and point the machine in the direction of that program when I am prompted to do so, to no...
February 28th 07 10:01 PM
by Marcus Go to last post
2 195
"can't Open kernel mode driver service" error please help! by Adam4x4x
I've just finished installing Vista on a brand new machine along with the drivers for my hardware and i keep getting a window popping up called Open Service saying "can't Open kernel mode driver service". I click OK and nothing seems to happen, but this window continually comes up! Any ideas? thanks
April 19th 07 11:42 AM
by Adam4x4x Go to last post
3 114
"d" drive is full by tv
I have a new HP computer with Vista and have the dual core c and d drive. It says my d drive is 100 percent full (recovery drive) How do I fix this? My computer is only a month old and I've been getting window errors already and I can't go back to an earlier date for recovery either. I think I need to do a whole system recovery. It started to dump a lot of stuff into D drive when my...
June 3rd 07 11:09 AM
by Cy!on Go to last post
3 186
"Full range" not working for 5.1 rear speakers by Slythe
Uhm yeah im not sure how to actively suggest something to the error-fixing people of Microsoft but I have a bug of sorts to report - When using 5.1 speaker configuration the option under audio configuration of full-range satellites does not appear to work for rear satellites whether enabled or not. The result is drastically limited range on rear satellites whether you like it or not. I...
April 14th 07 06:41 AM
by Rock Go to last post
5 133
"Ghost CD" Drive by Mossie
Hi. I have 2 DVD drives in my PC, a DVD-ROM and a DVDRW. However in explorer there are 3 drives, my burner (F:), the ROM drive (G:) and a CD-ROM drive (M:). I have a card reader which shows as "Removable Disk" with drive letters I, J, L and N and an external Hard Drive, partitioned into H: and K:. I thought at first it might be seeing one of the card slots as a CD drive, but...
February 22nd 07 05:16 PM
by Mossie Go to last post
3 209
"good" SATA2 drivers for PCIe JMB360 controller? by Nut Cracker
Hello, I have a board with an onboard SATA2 connector. I put a SATA2 disk on it, and when I installed vista (with the controller in SATA mode in the bios (asrock 939Dual-SATA2 board)), Vista detected the controller and loaded a default driver, and the install took about 3 hours. The windows experience disk performance rating was 2.2. I changed the controller mode to IDE in the bios (which...
March 6th 07 02:32 AM
by BSchnur Go to last post
9 203
"hard disk drive error" by Luis
Wich tool should I trust PC Doctor or SMART? Why do tou ask? Read my letter! ---------------------------------------------------------------------------------------------- From: Luis To: You I have headache today... and yet, I was so lucky! When I restart my computer nothing apeared, just a black screen for hours,
August 19th 07 03:00 AM
by Luis Go to last post
0 118
"HID data has stopped working" - bluetooth mouse error by dreadpyrat
Hi all, I have an HP dv9700z laptop with Vista Ultimate 32bit installed. I'm up to date all on all updates for Vista, including SP1. I bought a Microsoft blue tooth notebook mouse 5000 and installed it. It works fine except that as soon as it connects, I get this meesage: "hid data has stopped working" Then it asks me to close the program. The mouse still works however, up until the next time...
(Multi-page thread 1 2 3 ... Last Page)
September 25th 09 12:27 AM
by Tae Song Go to last post
50 1,204
"incorrect" found new hardware by Julsie
I have recently he reformatted and reinstalled Vista business and service Pack 1. All my hardware as far as I know is connected and working properly. Every time I reboot I get the ' found new hardware ' message and tries to install drivers. When I look in device manager they are no unknown devices showing. If I open each one there are still none showing has unknown or not properly...
May 14th 08 10:20 AM
by clpratt[_6_] Go to last post
1 154
"Intel(R) PRO/Wireless 3945ABG Network Connection" driver installa by Quantum Mechanic
I got a message from vista saying that the previous driver of this device had caused a problem. I downloaded the new driver but for some reason Intel doesn't support home users installing these drivers (probably washing their hands of responsibility for possible problems with their installation software) and this driver is not self extracting or installing and is just composed of .zip...
August 17th 07 09:54 PM
by Quantum Mechanic[_2_] Go to last post
2 203
"Load Driver" from a Script: How ? by Auto
Hello, Is there a way to "Load Driver" from a Script / Batch File / Command Line / WMI / API ? If yes: how ? Per example: Load a Driver for Intel SATA RAID. With diskpart.exe i saw that i can RESCAN the disks, also using a script, but What about Load a Driver ?
July 16th 07 04:24 PM
by Gary G. Little Go to last post
2 131
"Magnifier" Mouse & Vista? by Bob Newman
I own a Microsoft Comfort Optical Mouse 3000 with a "magnifier" button. When activating the magnifier feature the screen goes blank and it takes several seconds before it comes back up on the screen. This is similar (or the same) as the times Vista will ask you permission to run a program and then starts shortly thereafter. Microsoft says this procedure is "normal" when using Vista (it's...
January 6th 09 10:36 PM
by Bob Newman Go to last post
0 213
"Merge" 2 partitions, C:(data) & D:(OS) Vista Business 32bit by Lucious
Greeetings all, Heres my situation: Upon installation of my vista business 32bit about a year ago, I partitioned my 250GB HD into 2 partitions ~235 and ~15 for data and OS respectively, which is how it remains today, however I'm runnin' out of space on the 15GB and regretting my decision to partition in the first place. I've fumbled around on the forums and haven't really found a clear cut...
July 4th 08 05:32 PM
by Jawade Go to last post
3 175
"Missing Drives" by Rod Davies
Hi, every so often, when I am in Win Explorer or My Computer (sorry...Computer), I notice one or other of my Drives 'missing". I have the following: A Drive (which though enabled and working properly according to Device Manager will NOT read a floppy) C Drive D Drive E Drive (CD Burner) and F Drive (DVD Burner) along with an external USB
December 20th 07 06:22 AM
by Rod Davies Go to last post
2 121
Post New Thread


Display Options
Showing threads 1 to 20 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 02:47 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.